iTunes Applications

Discussion in 'iTunes' started by hack, Sep 14, 2008.

  1. hack

    hack New Member

    Joined:
    Sep 12, 2008
    Messages:
    7
    Likes Received:
    0
    Hello everyone. I'm new here, I just got an iPod touch 2 days ago (first gen) and I want to ask you something. When I download free applications from iTunes and I connect my iPod, the applications don't sync. Is it because I have firmware 1.1.4?

    Thanks in advance.

    btw, this forum is very useful.
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Yes, you need to be on 2.0.x or higher for App Store apps
  3. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    You need firmware 2.0 or higher to get Apple-sanctioned 3rd party applications.

    Welcome to the Forums!

    EDIT: Damnit jpga; twice in just a few minutes!
  4. hack

    hack New Member

    Joined:
    Sep 12, 2008
    Messages:
    7
    Likes Received:
    0
    And what if I fake it with FWChanger?
  5. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    The apps will not run, as the 2.x frameworks differ from those of 1.1.x.
  6. hack

    hack New Member

    Joined:
    Sep 12, 2008
    Messages:
    7
    Likes Received:
    0
    OK thanks. In less than 3 minutes I got answers.

    This is a really good forum. Greetings to the creators.

    LE: is there any 2.x firmware free?

Share This Page