iTunes 1604 error when restoring

Discussion in 'iPod touch' started by DerekStavis, Jun 5, 2008.

  1. DerekStavis

    DerekStavis New Member

    Joined:
    Jan 25, 2008
    Messages:
    10
    Likes Received:
    0
    Hi!

    Last week I had installed some Applications with Installer, using the queue, then I dont remember what programs I installed. When I pressed home screen, installer tried to do a respring, but Springboard still on spinning cog for about 5 minutes. I forced reboot by pressing home button+lock for about 10 seconds, then turned on again. My iPod touch boots in verbose mode [I set up to boot in], then I know what happening. iPod never shown the messages I got this last time, and after a time, I got the same of this video: http://www.youtube.com/watch?v=B5RiC5CwU6I, but not restarting for the first times, only stopping on something like "Starting debugger" or "Connect to usb and run ~/luna/something".

    I tried to enter in DFU by holding home and power for 10 seconds, and when restart, continue holding home. The iPod screen didn't turned on, but this is normal for DFU,i thinked. Tried to restore, but got eh 1604 error. ZiPhoned it with Jailbreak, on a Mac. Tried restoring it on a PC, and ZiPhone it, but the same. 1604 error. Nothing works to it. After recovery mode, I got only a bricked iPod, and now my skills went nuts... Please, anyone, help me with this!

    Thanks a lot!
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
  3. DerekStavis

    DerekStavis New Member

    Joined:
    Jan 25, 2008
    Messages:
    10
    Likes Received:
    0
    I forgot to mention, that I have read all the Apple docs that talk about 1604 error, none of them worked to me. Create new account, downgraded to 7.5, upgraded to 7.6, reinstalled MobileDevice framework, tried another computers or USB ports.... nothing works...

Share This Page