Itouch Video Problems

Discussion in 'iPod touch' started by islander33, Jan 5, 2008.

  1. islander33

    islander33 New Member

    Joined:
    Jan 5, 2008
    Messages:
    3
    Likes Received:
    0
    This is my first post here, so, hello to everyone and thanks for listenin to my rant.....

    Now, I know this may have been addressed, but here we go....

    I just purchased my new Itouch 8gb. If I read the serial number correctly it is a week 48 unit? if that is possible.

    Anyways, video won't work on my unit. It is the standard problem, plays for some time then the sound fades out, the screen pixelates (if that is a word) and it goes back to the main menu.

    The movies are from Itunes, and the problem is occuring with Podcasts also. I am using Windows Vista but don't see how that could be a problem. The movies work fine on the Itunes media player.

    To me, this is annoying and unaccetable. I bought the Itouch for two reasons, to watch movies and surf the net when I am out on the road working. A $300 Apple product should not be doing this!!!

    Any advice folks? Return the unit for a new one? Return the unit all together? Wait for a fix??

    Also, the battery life is unacceptable, four hours from a full charge! No videos watched, just surfing and Youtube??

    PS- I already reset the unit, resynced the movies, etc. etc. to no avail!
    Thanks......
    Islander
  2. jr23

    jr23 New Member

    Joined:
    Oct 12, 2007
    Messages:
    47
    Likes Received:
    0
    this has happened to me too!
  3. Eragon

    Eragon New Member

    Joined:
    Nov 27, 2007
    Messages:
    108
    Likes Received:
    0
    If after you have troubleshot, the device continues to malfunction, return the device while you are still under warranty. Have you verified that the videos play alright in iTunes? Do you have an older iPod video (e.g., 5G) that you can sync to to test the compatibility of the videos?

    If you do heavy Wi-Fi surfing, your battery life will suffer. With Wi-Fi off, and the device in standby, how long does it take your Touch to run down? Run down by playing only audio? How about your power settings - brightness, time to standby, etc. All of these factors eat at the battery life.

    In the end, you could simply have a bad battery.
  4. semper augustus

    semper augustus New Member

    Joined:
    Oct 9, 2007
    Messages:
    22
    Likes Received:
    0
    I'm having the same issues. But I've been experimenting a bit to see if I can figure out what the cause might be.

    I only have the issue on the Ipod itself, I can play the exact same video through itunes (the version on my hard drive) without issue.

    Then this morning I noticed I can play the video directly from the ipod and display it on my monitor and it will still play.....but a couple of videos are a bit glitchy. Turns out it is those glitchy spots that I'm having an issue with. When the ipod itself is hitting those problem spots it's exiting the video and going back to the video menu. But when I play the same videos with onscreen monitor display, it seems to fight through the glitches and then resumes as normal.

    So, I think the problem we are seeing is in the encoding of the video file itself (and not Vista, or the transfer of the file, etc). Next I'm going to start over with my DVD and see if that totally fixes the problem.
  5. semper augustus

    semper augustus New Member

    Joined:
    Oct 9, 2007
    Messages:
    22
    Likes Received:
    0
    I've fooled around with this issue all day and am pretty sure I've got everything all fixed.

    First I tried starting all over with some DVDs, converting them to VOB files, then converting to mp4 format, and finally recopying over to itunes and then the ipod......all that work and I still had the same problem.

    Then I took a break and googled far and wide to see what others are saying about this. A common theory seems to be an issue with Vista. So, I installed itunes onto another laptop I've got that has xp on it. Then copied a bunch of videos over and.......no problems at all, they worked perfectly. These were the exact same files that were causing issues on my other computer. Just transferring them over using an xp version of itunes completely fixed all my issues.

    A bit of a pain, but at least it looks like my ipod isn't broken. I was a bit surprised that this issue isn't coming up a lot more, but even more surprising the apparent lack of a fix for the issue.
  6. BodyBagga

    BodyBagga New Member

    Joined:
    Jan 5, 2008
    Messages:
    1
    Likes Received:
    0
    Same Problem

    My 8gb ipod touch just started getting glichy with video. Looks like a codec problem. Reason I'm adding my 2 cents is that my pc is running XP and i still have this problem. Funny thing is the ipod worked perfectly last night. Anyways I'll keep googleing. When I find a real answer to this anomaly I'll post it.

    8gb ipod touch
    Jailbroke 1.11
    full of apps.

    Question could a program i installed be causing this ?

    Please Register or Log in to view images

  7. Eragon

    Eragon New Member

    Joined:
    Nov 27, 2007
    Messages:
    108
    Likes Received:
    0
    Remember with Vista, you can run XP applications in native mode: click on properties, run as administrator and run in XP compatibility mode.
  8. runner5

    runner5 New Member

    Joined:
    Jan 19, 2008
    Messages:
    2
    Likes Received:
    0
    Battery Problems

    Also, the battery life is unacceptable, four hours from a full charge! No videos watched, just surfing and Youtube??

    I had battery problems; unit would completely drain, and then not even show the battery when it was plugged in. After overnight, plugged in again and battery showed completely drained. Got it charged, then with no use it drained to half in about 12 hours. Took it to Genius bar who said to Restore in iTunes. Restore restored software and firmware; no battery problems since then. Good luck.
  9. Acerei

    Acerei New Member

    Joined:
    Jan 6, 2008
    Messages:
    142
    Likes Received:
    0
    VISTA... Thats your problem
    There is a couple of motherboards that are not fully compatible with Vista, and the UBS ports dont properly sync with the Touch.. There was a full thread about this awhile back, i remember.
    The solution was:
    1. Use the most direct usb port possible (not keyboard usb ports or whatever)
    2. Crap.. forgot this one... an attachment for the USB port that fixes the problem.. i can't remember the word im looking for.....

    But yea, not device problem

    Battery- well.... youtube and internet.. nice... that drowns the battery, and try fully restoring, that could solve the firmware/battery problem...

    Please Register or Log in to view images

    good luck

Share This Page