iTouch syncing problems

Discussion in 'iPod touch' started by mauddib87, Jul 22, 2008.

  1. mauddib87

    mauddib87 New Member

    Jul 22, 2008
    Likes Received:
    So yesterday I got quite a lot of new music from a friend of mine, and wanted to transfer it to my 16 GB iTouch. It seemed to be running fine, until I went to play a song from the library on my computer. The song would not play at all, the track bar remained fixed at 0:00. It would also not play if I tried moving the track bar a head or backwards.

    So I waited until my iTouch was finished up loading the new music, and restarted iTunes. Shortly after I reopened iTunes, and found that it was not responding at all. So I ended the program etc. I then updated iTunes to the newest version (7.7 I believe), and hoped for the best.
    Unluckily I faced the same problem, I tried restoring my iTouch to its factory settings, via the devise it self, but faced the same problem of not being able to play a song.

    I’ve found that iTunes runs fine when I do not have my touch attached, but the second I hook it up the program crashes. I've tried about everything, restarting my computer, restoring my iPod, downloading the newest Realtek driver. I've also gone through all of the fixes that Apple has suggested, and the ones on you website.

    I'm kina of at my wits end, and I wanted to see if you had any suggestions that may fix my problem, before I wade through the mire that is Apple's tech support (luck me I just bought the Extended warranty a week before this happened).

    Thank you for any help you may be able to provide.
    I'm sorry if this is the wrong spot to poast this btw.

Share This Page