iTouch regularly ignores my moms network for a neighbors

Discussion in 'iPod touch' started by darkshadow, Mar 16, 2008.

  1. darkshadow

    darkshadow Member

    Joined:
    Dec 28, 2007
    Messages:
    151
    Likes Received:
    1
    Device:
    iPod touch
    When I am visiting my mom's place my iTouch regularly ignores her wpa2 secured network and connects to a neighbor open network. How can I stop this? I have never tried connecting to it with the touch and it causes problems when I try to ssh into the topuch.


    I do not have this problem at my place since out off all 20 networks I can see they are all secured.
  2. Apple Guy

    Apple Guy Well-Known Member

    Joined:
    Dec 24, 2007
    Messages:
    1,992
    Likes Received:
    41
    Device:
    iPhone 4S (Black)
    Do the following:

    Settings>WiFi>Neighbors WiFi>Forget this Network

    That should do the trick

Share This Page