Itouch Jailbroken, with gpSphone

Discussion in 'Accessories' started by RAGEERR, Sep 18, 2008.

  1. RAGEERR

    RAGEERR New Member

    Joined:
    Sep 9, 2008
    Messages:
    2
    Likes Received:
    0
    Hey guys i got some kinda of wierd issue i updated to 2.1 on my itouch and JB it, now i can't get gpSphone to work i put the roms in the correct folders but when i try to run em i get a error message saying something like this "Sorry but ipSP requires a gameboy advance" then i press a key and it saids "You have an incorrect IOS image+c"

    please help me guys

    Please Register or Log in to view images



    sry im new here no idea what section i should post it in so just took at chance
  2. Chicken

    Chicken Retired Moderator

    Joined:
    Feb 17, 2008
    Messages:
    2,494
    Likes Received:
    7
    Device:
    iPhone 5S
    wrong section can someone move it

Share This Page