Itouch is easy, I phone is evil!

Discussion in 'iPod touch 1.1.x Jailbreak' started by hemsedal, Nov 25, 2007.

  1. hemsedal

    hemsedal New Member

    Joined:
    Nov 20, 2007
    Messages:
    12
    Likes Received:
    0
    Device:
    2G iPod touch
    Hi all,

    Some may recall my last post "N00b just hacked his ipod"
    Well, I went out and got an iphone too and give it too the missus. After 2 weeks of ipod envy, I had to resolve the "issue" Anyway... I then decided to hack it....

    The touch took me about 1 hour or so. I had never tried it before, and the guides out there are pretty good. However the Iphone is a complety different story...

    The Phone was a 1.1.1 and hacking that was very easy. (we love you jailbreakme.com)
    However, stupid me decided to upgrade her iphone to 1.1.2. Whatever you do! Dont do this!
    What we touch users dont know is that the firmware on the iphone is split into 2 different parts. You may be able to hack the fw, but you also need the right baseline drivers.
    If you have a 1.1.2 with 04.02.13_G there is NO way to hack the system.
    If you buy a new Iphone now, you may be locked.

    Now this is where it gets really fun... Apple has upgraded all its latest firmware too contain the 04.02.13_G baseline. And this little sucker is unhackable! So not only do you have to downgrade the firmware, but you also need the right baseline software.
    Now get this, since you need different baseline drivers for different FW you also need different SW tools for each step. In short, took about 4 1/2 hours to get the job done!!
  2. ojx

    ojx Member

    Joined:
    Sep 27, 2007
    Messages:
    506
    Likes Received:
    0
    Device:
    iPhone 6 Plus
    um. my iphone is running 1.1.2 and has 04.02.13_G unlocked and running on Tmobile. An upgraded iPhone (either from 1.0.2 or 1.1.1 to 1.1.2) can be unlocked BUT an iPhone that has version 1.1.2 software out of the box CAN NOT be unlocked. you aren't in any trouble at all. Your phone can still be jb'ed/unlocked/activated and run on 1.1.2 software
  3. hemsedal

    hemsedal New Member

    Joined:
    Nov 20, 2007
    Messages:
    12
    Likes Received:
    0
    Device:
    2G iPod touch
    Yes, but you may been a little brighter then me when doing the 1.1.1
    I never did the oktoprep and with that missing you are in trouble.

    Please Register or Log in to view images

  4. ojx

    ojx Member

    Joined:
    Sep 27, 2007
    Messages:
    506
    Likes Received:
    0
    Device:
    iPhone 6 Plus
    if you wanted it unlocked you dont need oktoprep at all for 1.1.2 for the time being because you would need to downgrade it to 1.0.2 again to run anysim

Share This Page