iTouch 8gb please please help!!

Discussion in 'iPod touch' started by mattshep007, Nov 4, 2009.

  1. mattshep007

    mattshep007 New Member

    Joined:
    Nov 4, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    iPod touch
    I’ve had an Ipod Touch 8gb for just over a year. It has been working fine up until the other day. I plugged it in and got the “USB Device Not Recognised…Malfunction etc etc”. I did all the suggested things, restart pc etc. I then tried it on another Laptop and again got the error message. I tried changing the USB cable, still the same problem. I’ve now down pretty much everything after checking message boards – like restoring to an array of different IPSW restore versions, from putting the iPod into both Restore mode and DFU. When I do this through iTunes it just crashes – it stays on “preparing iPod for restore” then gives an error, had a few different ones, but most commonly it seems to be (1601). My last resort was to use iLiberty to try and restore the software, but it won’t connect, only in recovery mode. So I’m only able to activate it out of recovery mode, but obviously this isn’t much use as the iPod is basically useless as I can’t connect to my PC. When iLiberty does “reboot” it, I’ve seen something about “no payload found” or something similar. I’ve tried to do a restore through other programs redsnow 8.0 etc, but they all just freeze and I don’t get anywhere. I’ve noticed on iLiberty it says in the bottom left “preparing ramdisk” and doesn’t seem to do anything else. Could it be a serious issue with the hard disk (or whatever it is called in iPod talk). Just to mention as well, I don’t want to ‘Jailbreak’ it, just restore it to what it was like before and so I can connect and transfer music.
    All the features work fine once it’s out of recovery mode (through iLiberty), but it’s obviously then just pretty useless piece of kit, as it doesn’t have any music on. Wifi works and I can get on the net – just can’t connect to my PC. I’ve seen that the software version is 1.1.5 through this method, so have tried to restore it to that, yet, like all the others, it just freezes when I attempt the restore.
    I’m getting to the stage where I’m wondering if it’s a hardware issue….USB input maybe or something with the harddisk. It was working spot on until this. If anyone can help I would be very very grateful. Other than that, not sure what I can do, I suspect it is under guarantee or anything.
    Please help!!

    Thanks guys

Share This Page