Itouch 2nd WiFi

Discussion in 'iPod touch' started by Iceman51, Mar 11, 2009.

  1. Iceman51

    Iceman51 New Member

    Joined:
    Dec 26, 2008
    Messages:
    3
    Likes Received:
    0
    When i try to connect to my router with Security Enabled, the itouch is unable to connect with the passcode.

    But if i turn my router security off it logs straight on.

    My Router is a Sky Router.

    My security is ( WiFi Protected Access Pre Shared Key ) is their anyway around this problem or not ? Any help would be most Appreciated. Thanks
  2. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    well, i suggest you dont screw with any of the settings in your router.

    on your iPod, when it connects to the router, click on that little blue arrow and check if IP address, subnet mask, router, and DNS are automatically filled in. if not, try to click Forget Network, then reboot. then try reconnecting and re-entering the passcode.

    oh, and welcome to iPod Touch Fans.
  3. Iceman51

    Iceman51 New Member

    Joined:
    Dec 26, 2008
    Messages:
    3
    Likes Received:
    0
    I have tried as you suggested, also tried all suggestions from Apple. Still not picking the router up.

    When i am at work it will pick up the network, that is a open one, and log on, all the settings are displayed.
    Has anyone else had the same problem with using a sky router ?
  4. Wiizz

    Wiizz New Member

    Joined:
    Mar 4, 2009
    Messages:
    110
    Likes Received:
    0
    Buy WifiTrak. I have it docked in my SBSetting and use it all the time. If it picks up your router, go into it and press connect, you should have a choice to enter a password. Even if this doesn't work, WifiTrak is very handy to have.
  5. finalcoyote

    finalcoyote New Member

    Joined:
    Mar 12, 2009
    Messages:
    26
    Likes Received:
    0
    Device:
    2G iPod touch
    It may be that your WiFi security is based on a WiFi Protected Access Pre-Shared Key system.
    Try setting your security to simple WEP or WPA.
    (Not that i'm condoning messing with your router settings, but this might be an easier method)
  6. Iceman51

    Iceman51 New Member

    Joined:
    Dec 26, 2008
    Messages:
    3
    Likes Received:
    0
    Thank You, finalcoyote

    I have done as you suggested by changing to a wep key, and i am up and running with full wifi.

    Also i am able to use my Archos as well.

    Many Thanks
  7. pegaxs

    pegaxs Banned

    Joined:
    Sep 12, 2008
    Messages:
    212
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    The iTouch has wiFi ?? wow, these cheap Chinese knock offs are getting better. Next thing they will be able to use the app store!

    Think i will stick with the iPod Touch though. Just feels like it was made out of better components.

    Please Register or Log in to view images

  8. amdg2007

    amdg2007 New Member

    Joined:
    Mar 15, 2009
    Messages:
    2
    Likes Received:
    0
    Iceman, it's not the router, but a known issue on the iPod touch 2G. I am not sure you should have to lessen the security settings, WEP is hardly cutting edge security. It is easier than fighting Apple on the issue, though. Perhaps the firmware update to 2.3 will take care of it, though they thought that about 2.2.
  9. dim3000

    dim3000 New Member

    Joined:
    Feb 5, 2009
    Messages:
    284
    Likes Received:
    0
    What the f*#^ are you talking about?
    There is no such thing as an iTouch.
  10. amdg2007

    amdg2007 New Member

    Joined:
    Mar 15, 2009
    Messages:
    2
    Likes Received:
    0
    He/she was using irony. Although I don't know why people get fired up about the iTouch issue, anyway. There is no such thing as a BlackBook, but it is faster than typing Black MacBook. If people want to type iPod touch as iTouch, it seems strange that people have nothing better to do than bleat.

Share This Page