iOS 3.1 It worked once but only once...

Discussion in 'iOS Jailbreak & Cydia' started by Axmann, Nov 5, 2009.

  1. Axmann

    Axmann New Member

    Joined:
    Sep 19, 2009
    Messages:
    52
    Likes Received:
    0
    Device:
    3G iPod touch
    So I randomly tried blackra1n RC3, and it was the only one that even sort of produced results.

    This was the first time I got the geohot logo on my ipod touch.

    However, every time I tried it afterwards, I couldn't even get the geohot logo on my ipod touch...

    It's a 2.5 "MC" model...

    Any "perfect tutorial" that can tell me exactly how/when to run, place program, keep itunes open or no? etc...

    Any help appreciated

    Please Register or Log in to view images

  2. xblindx

    xblindx New Member

    Joined:
    Apr 11, 2009
    Messages:
    16
    Likes Received:
    0
    Device:
    2G iPod touch
    Here is how I did it (I have a 8G 2nd Gen)

    1. Restored to 3.1.2 official via itunes
    2. Synced/back up ipod via itunes
    3. KEEP ITUNES OPEN and run black ra1n
    4. Hit make it ra1n
    5. Successful jailbreak, install cydia/rock through the black ra1n app on my ipod.
    (My ipod was plugged into the computer the ENTIRE time throughout this process)

Share This Page