It wont let me what do i do firewire??

Discussion in 'iPod touch 1.1.x Jailbreak' started by InfinityBaklash, May 29, 2008.

  1. InfinityBaklash

    InfinityBaklash New Member

    Joined:
    May 29, 2008
    Messages:
    11
    Likes Received:
    0
    ok i went to download a packadge and its saying ERROR this version of customise requires firmwire 1.1.[123].

    What does this mean and what can i do?

    cheers,
    IB
  2. MeleeMan101

    MeleeMan101 Banned

    Joined:
    May 18, 2008
    Messages:
    192
    Likes Received:
    0
    1)- Click 'Install'on any app.
    2)- It will say
    Remove from Cache, Clear Cache, or Install.
    3)- Click on 'Clear Cache' or whatever comes after Clear...
    4)- Download what ever you need.
  3. crazyvanya

    crazyvanya Member

    Joined:
    Jan 27, 2008
    Messages:
    596
    Likes Received:
    7
    Device:
    iPhone 3GS (White)
    This means that you are probably most likely on 1.1.4, and for the package you are downloading to work, you need to be on an earlier firmware.
  4. rmc08

    rmc08 Well-Known Member

    Joined:
    Mar 10, 2008
    Messages:
    1,161
    Likes Received:
    125
    Device:
    iPhone 6
    Double post. n00b

Share This Page