Issues with QuickPwn

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by infamouscrew02, Sep 24, 2008.

  1. infamouscrew02

    infamouscrew02 New Member

    Joined:
    Sep 9, 2008
    Messages:
    6
    Likes Received:
    0
    So, ive downloaded QuickPwn from the ******* link that blog.iphone-dev.org provided.

    I've upgraded my 1st gen touch to 2.1 via iTunes 8.

    I run QuickPwn and it recognizes that its an touch and has the correct .ipsw link.
    It notices that it's connected.
    Then it begins going through the steps.

    Waits for the iPod to connect in recovery mode.
    Then i hold the home button for 5 seconds.
    Then i hold the home and power button together for 10 seconds.
    I continue to hold the home button for 30 seconds.

    Then I get an error message saying that: Your device has connected in the wrong mode. This can be caused by incorrect following of the instructions, or a faulty USB connection. Please try again.

    I've tried to do this about 10 or more times now and get the exact same results every time.

    I've restored the ipod twice and have re-downloaded QuickPwn probably 5 times now.

    Can someone help?
  2. Tyler!

    Tyler! Member

    Joined:
    Sep 15, 2008
    Messages:
    45
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Hmmmm I'm not toally sure, I've had the same problem...
  3. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    First, does the iPod go into Recovery Mode when it says 'Please wait while QuickPWN puts your iPod in Recovery Mode'? You should see the USB cable on the screen. After that's done, you hold down power and home to shut down the iPod (don't bother with holding Home down to start) for 10 seconds or so, and THEN let go of power and wait for the iPod to enter DFU mode so QuickPWN can do its thing.

Share This Page