Issues with iVoice III mic - again...

Discussion in 'iPod touch' started by thesoundsmith, Dec 11, 2009.

  1. thesoundsmith

    thesoundsmith New Member

    Joined:
    Jul 10, 2009
    Messages:
    48
    Likes Received:
    0
    Device:
    2G iPod touch
    When I first got the MacAlly iVoice III mic for my Touch 2G 16G (not JBed), it generated an 'Device does not support this accessory' message (not the exact words.) I asked here. Someone said it should work, and I retried and voila - it worked. It continued to work for several months until the latest OS update, and immediately broke again.

    So I brought it to an Apple store, where an 'Apple Genius' told me that if it used to work, it still should. He could not fix it, so he gave me a brand new 16G iPod Touch. After spending 4 hours updating and re-syncing, I inserted the mic. Error message...

    Is it the mike, or is it the OS? Can someone who owns the original macAlly iVoice III and an older-style Touch with 3.12 verify that the mic works with the latest OS? Then I can contact MacAlly - or get a Blue Mikey...
  2. thesoundsmith

    thesoundsmith New Member

    Joined:
    Jul 10, 2009
    Messages:
    48
    Likes Received:
    0
    Device:
    2G iPod touch
    You know, most forums I work with have a moderately responsive user base, I guess this group is just a bunch of ignorant children - I have received almost no useful info, and what few responses I have gotten are more on the line of 'why didn't you browse to see if this were already posted, when in fact, I HAD done that and the actual question i asked was NOT anwered, implying that you children never read beyond the title before flagging...

    Screw you all, i'm out of here.
  3. kingcoolryan

    kingcoolryan Member

    Joined:
    Oct 13, 2009
    Messages:
    627
    Likes Received:
    0
    Device:
    iPad w/ 3G
    lol if you cant even wait more than one day for a responce then you should not even get
    help with your ipod you inpatient retard. and did u ever think that not alot of people.. own the original macAlly iVoice III and an older-style Touch with 3.12
    idiot

Share This Page