Issues I'm Having with my iPod Touch

Discussion in 'iPod touch' started by ben, Apr 19, 2009.

  1. ben

    ben Banned

    Joined:
    Nov 27, 2008
    Messages:
    734
    Likes Received:
    0
    Device:
    2G iPod touch
    I have a 2G iPod touch with whatever the latest jailbreak for it is. Haha.

    Please Register or Log in to view images


    Here are some of the issues I have discovered about my jailbroken iPod, and these are all the result of it being jailbroken:

    1) I have this large iLive speaker system that I got as a present for last Christmas and has a dock & remote and whatnot. The next, previous, pause/play, playlist, album, menu, and forward and rewind buttons on the included remote control all worked marvelously. After jailbreaking my iPod, none of these buttons work. The forward button takes me back to the home screen and the pause button brings me back to the now playing but pauses the SPEAKER system, not the actual iPod. This is kind of annoying to say the least.

    2) When I downloaded the Picnic theme i got some blank icons. I then stopped using it so i got the iBlank app from Cydia. Now I have too many blanks and when I try to delete them, my springboard crashes and relaunches into safemode, which screws up my icon order. Annoying! I delete the blank icons in safe mode, restart into normal mode, and the icons are back!

    3) I have the Blackberry Storm click for the keyboard/lockscreen password and the Windows sound pack for mail/calendar/lock/unlock. In my iPod's settings, there's an option to turn off these sounds when I have my headphones plugged in and I chose the option to turn off the sounds but nothing happened! The click is like SUPER loud with the headphones and so are the Vista sounds.

    4) In Cydia, you know how at the top of the screen, it shows that its refreshing and such? Well, I've noticed that it says "Error: bad url" a lot and has some other errors, too. Why?

    5) In iTunes, when my iPod is connected, it shows that I have almost 800 megabytes of "Other" data. Is this all from the jailbreak OS?

    6) When I open the App Store, it often says "Cannot connect to iTunes store" when I try to check for updates. I don't even know what to say about this. Haha.

    Please Register or Log in to view images

    .

    That's about it. If anyone can offer up any advice, I'd be glad to try it. Please?
  2. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    1. Not sure about that issue.
    2. SSH to the /Applications/ folder and delete iBlank and it's blank apps manually.
    3. That isn't because of the jailbreak itself but more because of whoever developed those.
    4. Not sure about that issue.
    5. Yes, it is.
    6. Are you connected to Wi-Fi at those times?
  3. ryanangus

    ryanangus Active Member

    Joined:
    Oct 5, 2008
    Messages:
    1,609
    Likes Received:
    0
    1. Sorry, cant help you there :/

    2. It's always best manually add your themes by SSHing them to your device to ensure best results

    Please Register or Log in to view images



    3. You could manually edit the sounds and lower the volume using a program like Audacity.

    4. Bad connection? I reccomend using Icy anyway

    Please Register or Log in to view images



    5. It could be alot of things: Sometimes I get that with a bad sync (e.g unplugged prematurely)

    6. Bad connection? xD

    There we are... hope something in my post helps you

    Please Register or Log in to view images

  4. ben

    ben Banned

    Joined:
    Nov 27, 2008
    Messages:
    734
    Likes Received:
    0
    Device:
    2G iPod touch
    As a reply to those who helped:

    1) W/e. Hhaha.

    2) I deleted the iBlank folder and then tried to delete a blank app and it still crashed.

    3) I'll try Audacity, but a different problem has risen (see end of post)

    4) I have fine connection.

    5) I deleted a bunch of themes and it freed up a bunch of space.

    6) I always have good connection, but it doesn't seem to be doing to anymore. Haha. W/e.



    Okay, I don't know why its doing this, but now all of my iPod system sounds (lock, unlock, mail, keyboard, calendar, alarm) don't work at all. I've tried reseting all the settings and it didn't work. The settings option hasn't helped. However, the music and video sound still works, as do the speakers.
    It just started doing this out of the blue. Help?

Share This Page