iOS 4.0 Is this bug fixed on the 4.0 beta?

Discussion in 'iOS Jailbreak & Cydia' started by tckrockz, Apr 26, 2010.

  1. tckrockz

    tckrockz Member

    Joined:
    Apr 15, 2009
    Messages:
    347
    Likes Received:
    2
    Device:
    3G iPod touch
    I am sure that some of you may know that there is a bug on the 3G ipod touches running 3.1.x with the new earphones with remote. The bug is when you keep the ipod with the earphones plugged without playing anything. After few minuets (15-20) it plays music on its own. So i was wondering if this bug exists on the 4.0 version as well. If so can anyone please kindly report it to apple?

    Thanks
  2. Fieryfear

    Fieryfear New Member

    Joined:
    Apr 4, 2010
    Messages:
    224
    Likes Received:
    0
    Device:
    3G iPod touch
    I dont have such bug... Dont know what are you talking about.
  3. tckrockz

    tckrockz Member

    Joined:
    Apr 15, 2009
    Messages:
    347
    Likes Received:
    2
    Device:
    3G iPod touch
    Well try this.
    1.Play some music by selecting some from any artist,playlist etc
    2.Lock it and pause it using the remote in your earphone.
    3.Keep your ipod touch unattended for a while 15-20 mins with your earphones plugged in. It usually starts to play after a while in 3.1.x if its fixed on 4.0 it wont.
  4. Casiuss

    Casiuss Member

    Joined:
    Dec 6, 2007
    Messages:
    286
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    This is a bug caused by that earphones. not caused by your ipod

    Please Register or Log in to view images

    at least I think so...
  5. Theodosius

    Theodosius Active Member

    Joined:
    Jun 9, 2009
    Messages:
    3,071
    Likes Received:
    6
    Device:
    iPad 3
    I thought I turned it one in my pockets...

    Please Register or Log in to view images


    Haha, so I didn't, interesting.
  6. personman

    personman Active Member

    Joined:
    May 1, 2008
    Messages:
    1,466
    Likes Received:
    16
    Device:
    iPhone 5S
    I don't really think it could be so much a problem with the headphones than the iPod because if no button is pressed on the headphones, nothing should happen. I myself have never experienced this bug using the $80 headphones with mic.
  7. xXrkidXx

    xXrkidXx Well-Known Member

    Joined:
    Mar 27, 2009
    Messages:
    4,594
    Likes Received:
    129
    Device:
    iPhone 5 (Black)
    is this in the 4.0 betas?? or 3.1.x??? Because I have the ones with the earmote and use it to pause my music for hours on end and I have never hard this problem(iPhone 3G+iPod touch 3G)
  8. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    Could be the headphones. Your iPod shouldn't play music whenever it likes.
  9. personman

    personman Active Member

    Joined:
    May 1, 2008
    Messages:
    1,466
    Likes Received:
    16
    Device:
    iPhone 5S
    Very doubtful it's the headphones. Unless they were all built with a hardware problem that happens every so often ONLY when the device is paused.
  10. freemini

    freemini Active Member

    Joined:
    Sep 11, 2008
    Messages:
    1,656
    Likes Received:
    2
    Device:
    iPhone 5 (Black)
    I'm gonna try this right now on my jailbroken 3.1.2 3GS
    UPDATE: no, nothing happened.. I just checked the lockescreen from time to time to see if it plays.

Share This Page