Is there anyway to get a 1G iPod Touch to 3.1.2?

Discussion in 'iPod touch' started by Xeropace, Oct 16, 2009.

  1. Xeropace

    Xeropace New Member

    Joined:
    Dec 15, 2007
    Messages:
    9
    Likes Received:
    0
    I've tried several files and advice from friends now (Who all own atleast 2g). The files they used don't work for me. They get so far in the restore process then fail and brick the iPod till I restore it to 1.1.5. I tried going higher using itunes but it won't let me past 1.1.5.
  2. cainy

    cainy New Member

    Joined:
    Jan 12, 2008
    Messages:
    489
    Likes Received:
    0
    thats cause you have to pay for the new firmware
  3. sjleworthy

    sjleworthy New Member

    Joined:
    Jan 4, 2008
    Messages:
    780
    Likes Received:
    0
    Device:
    iPad w/ 3G
    lol, yeah. just go into itunes, restore and upgrade. simple as that!!! it's not itunes with the problems if you have any, it's you.

    3.x works just fine on a 1st gen.
  4. €p1c

    €p1c New Member

    Joined:
    Jul 29, 2009
    Messages:
    266
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Actually, no, it's NOT that easy. iTunes 9 is a pain as far as restoring to the newest firmware on an iPod Touch 1G...error messages...I've been working with versions iTunes 8.2 and less and the software is picky. I'm still not quite sure why the firmware cannot be restored correctly to 3.0 from iTunes 8.x, anyone have issues with upgrading to 3.x from a iPT1G running 3.0?
  5. mateo

    mateo Member

    Joined:
    Dec 26, 2007
    Messages:
    184
    Likes Received:
    0
    Device:
    iPod touch
    NO, I didn't pay for mine. Look, the only reason it's not working is because you arent downloading the right file. Download the 3.1.2 firmware for the FIRST GEN from a ******* or something, then shift click update. That way you don't have to pay anything, and you get 3.1.2 on your ipod.

    Oh but disregard everything above^ cause it may be illegal, and I don't want to get banned.

    the above may or may not be what I did, and I may or may not have had any problems what so ever! it may or may not have been incredibly easy, and I may or may not even understand why you guys are even having trouble with it.
  6. Xeropace

    Xeropace New Member

    Joined:
    Dec 15, 2007
    Messages:
    9
    Likes Received:
    0
    I've got it to 2.2.1.

    I've tried two files of 1G 3.0 and 1G 3.1.2... Both of them give the same error.

    Do I just need to try another mirror?
  7. EBOBO

    EBOBO New Member

    Joined:
    Apr 5, 2009
    Messages:
    530
    Likes Received:
    0
    How about you buy it?

Share This Page