Is there an app necessary for Ibrickr?

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by mcsampson, Jan 25, 2008.

  1. mcsampson

    mcsampson New Member

    Dec 25, 2007
    Likes Received:
    I started fresh at 1.1.1 this morning. I jailbroke it and I was wondering if there are any apps that I have to download in order for IBrickr to know I'm jailbroken because it says I'm not and I am I have and everytthing.

Share This Page