Is there a way to make the app store think I have the 4.0 firmware?

Discussion in 'iPod touch' started by qazxcdswe, Aug 3, 2010.

  1. qazxcdswe

    qazxcdswe New Member

    Joined:
    Jul 30, 2010
    Messages:
    140
    Likes Received:
    0
    Device:
    4G iPod touch
    I want an app, but when I try to download it, it says it requires firmware 4.0. My iPod is jailbroken so I don't want to update. Is there something I can download from Cydia? If you know the source could you please post it? If not, it wouldn't be that big of a deal to find it.
  2. KerrWasHere

    KerrWasHere Active Member

    Joined:
    Apr 19, 2009
    Messages:
    1,493
    Likes Received:
    13
    Device:
    iPhone 5 (Black)
    No and expect a warning in about 30 seconds, please read the rules
  3. qazxcdswe

    qazxcdswe New Member

    Joined:
    Jul 30, 2010
    Messages:
    140
    Likes Received:
    0
    Device:
    4G iPod touch
    I did read the rules... What did I do?
  4. theodore214

    theodore214 New Member

    Joined:
    Jul 5, 2010
    Messages:
    318
    Likes Received:
    0
    Device:
    3G iPod touch
    Um, first, delete that word.
    Second, probably not, just restore and get 4.0, you can use jailbreakme.
  5. xitz your fearx

    xitz your fearx Member

    Joined:
    Mar 8, 2008
    Messages:
    690
    Likes Received:
    6
    Device:
    iPhone 4 (Black)
    How about you all beating around the bush, just tell him what he did wrong.

    Even though you didn't say it DIRECTLY. We don't allow the discussion of pirating apps. The service you mentioned is against the rules to mention. Just remove that one word( Hint: It starts with "I").
  6. qazxcdswe

    qazxcdswe New Member

    Joined:
    Jul 30, 2010
    Messages:
    140
    Likes Received:
    0
    Device:
    4G iPod touch
    Hahaha! Thanks! I actually re-read what I posted and noticed that.. I didn't get a warning! But there is nothing from cydia? (I can say cydia right. Hahah!)
  7. xitz your fearx

    xitz your fearx Member

    Joined:
    Mar 8, 2008
    Messages:
    690
    Likes Received:
    6
    Device:
    iPhone 4 (Black)
    Have your tried editing the Info.plist of the .ipa package? I am not EXACTLY sure if it will work. But you can try lowering the required firmware version.
  8. qazxcdswe

    qazxcdswe New Member

    Joined:
    Jul 30, 2010
    Messages:
    140
    Likes Received:
    0
    Device:
    4G iPod touch
    I don't know how to edit it... And, I can only get it from iTunes and it's not an ipa file is it?
  9. Half-Life

    Half-Life Well-Known Member

    Joined:
    Oct 28, 2009
    Messages:
    8,350
    Likes Received:
    782
    Device:
    iPhone 5S
    just look in cydia there should be one
  10. xitz your fearx

    xitz your fearx Member

    Joined:
    Mar 8, 2008
    Messages:
    690
    Likes Received:
    6
    Device:
    iPhone 4 (Black)
    It is an .ipa file. All an ipa file is a special archive. You can open them with WinRar to view the files inside of them.

Share This Page