Is the only way to get past 1.1.5 to pay for 2.1?

Discussion in 'iPod touch' started by Urbanyouth, Oct 12, 2008.

  1. Urbanyouth

    Urbanyouth New Member

    Joined:
    Dec 27, 2007
    Messages:
    59
    Likes Received:
    0
    I'm running a 1.1.1 and another thread inspired me to upgrade. I want to upgrade to 2.1 but does that mean I have to pay for it? If so, will I be satisfied with only 1.1.5? Can I use the appstore with 1.1.5?
  2. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    1.1.5 does not have appstore but, it is much better then 1.1.1
  3. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    Yes you have to purchase the new firmware.
    No you can not use the app store on 1.1.5. It's only for 2.x firmwares.
  4. Urbanyouth

    Urbanyouth New Member

    Joined:
    Dec 27, 2007
    Messages:
    59
    Likes Received:
    0
    Thank you. If I update to 1.1.5, I will lose all of the apps I have downloaded for my 1.1.1, correct?

    Will I be able to find them again if I jailbreak the 1.1.5?
  5. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    yeah you can find them all again on installer.
  6. Urbanyouth

    Urbanyouth New Member

    Joined:
    Dec 27, 2007
    Messages:
    59
    Likes Received:
    0
    So whats the difference? Why even bother if I already have all the apps?
  7. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    1.1.5 will run a lot faster and less crashing while in apps. improved battery life
  8. Urbanyouth

    Urbanyouth New Member

    Joined:
    Dec 27, 2007
    Messages:
    59
    Likes Received:
    0
    Okay. So I will be able to get all of my apps back? Thats good. Is jailbreaking it complicated for 1.1.5? What is this "cydia" I keep hearing about?


    I guess we're getting off track here but thanks.
  9. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    cydia is mostly for 2.x, its not that great on 1.1.x, get iliberty+ here: http://george.insideiphone.com/index.php/iliberty/
    and go into the advanced tab. its pretty simple to figure out. very easy to do also. do you have an aim or something because there are a few crucial steps you need, or else you'll have to start over
  10. Urbanyouth

    Urbanyouth New Member

    Joined:
    Dec 27, 2007
    Messages:
    59
    Likes Received:
    0
    Yeah, I'll shoot you a pm

Share This Page