iOS 3.1 Is my method for custom boot/recovery logos in 3.12 going to a problem in the future?

Discussion in 'iOS Jailbreak & Cydia' started by tech3475, Dec 19, 2009.

  1. tech3475

    tech3475 Active Member

    Joined:
    Sep 23, 2008
    Messages:
    974
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    I recently decided to upgrade to 3.1.2 from 3.0 and decided to install a custom boot/recovery logo. To do this I first reflashed my ipt2g with redsn0w on 3.0 (since it has to be pre-jailbroken) then:

    1. Created images to specifications follow guide on youtube.
    2. loaded 3.1.4 and selected ipsw, went through options (only change is increase root to 700MB and deselect icy).
    2. on the custom logo screen, images were rejected by the GUI (apparently not true PNGs) so I replaced the default custom logos in pwnagetool.app with my custom ones
    3. reticked where you enable custom logos (my ones show up instead of the dev teams)
    4. created the ipsw
    5. rebooted into windows 7 (runs itunes 8.0.2)
    6. restored using my pwnage tool ipsw

    So far they seem to work but am I setting myself up for hassle in the future? I only ask because of the trick I used to enable the custom logos and the semi-support for the 2g in pwnage tool.
  2. 14ra13

    14ra13 New Member

    Joined:
    Apr 1, 2009
    Messages:
    129
    Likes Received:
    0
    Device:
    2G iPod touch
    the pngs have to be less than 100kb
  3. 42395_skyline

    42395_skyline Community Development Staff Member

    Joined:
    Feb 14, 2009
    Messages:
    10,912
    Likes Received:
    489
    Device:
    iPhone 6
    just make sure your .pngs are correct next time and you wont have to replace them.
  4. tech3475

    tech3475 Active Member

    Joined:
    Sep 23, 2008
    Messages:
    974
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    They were correct, i even followed a guide to the letter and it still wouldnt accept them.

Share This Page