Is my iPOD Touch BRICKED ?

Discussion in 'iPod touch' started by optripathy, Nov 23, 2007.

  1. optripathy

    optripathy New Member

    Joined:
    Nov 6, 2007
    Messages:
    6
    Likes Received:
    0
    Device:
    iPod touch
    Dear Friends,
    I faced a dreadful evening today.
    I have had a 1.1.1 jailbroken 8G ipod touch.

    My Mail.app was not working properly. Then I thought I will delete the Mail.app and then copy again. After I deleted Mail.app, my ipod gone into ENDLESS LOOP. its try to do something forever.
    I tried to RESET/REBOOT by holding home & switch button for 25 sec
    no improvement
    then I RESTOREd & updated to 1.1.2 thru iTUNE
    after that also my ipod touch is doing something in loop not allowing to click any icon even
    my itune recongnizes as 1.1.2

    did I bricked my ipodtouch?

    please help!

    I just bought this 3 week ago
    I appreciate your valuable time for helping me.
    thank u very much for your cooperation

    I tried to RESTORE for 2nd time and I am getting following error
    The ipod "xx's ipod could not be restored . An unknown error occurred (-50)

    --------
    I followed all steps mentioned in "HOW TO: Force iPod into restore mode." in this forum but still problem not solved
    there comes a "revolving circle" the same icon come when we connect to safari browser for any URL
    and this is an endless loop. that means its doing something internally and never settled down
    please help
    -------
    May be my case is something special--
    Everytime I follow the forceful RESTORE steps,
    after Apple logo came, itune says , that itune detected recovery mode.. for that it asks me to RESTORE
    when I click RESTORE button, it tries to download 157MB file and then it tries to install I guess but at the end..
    it gives me The ipod "xx's ipod could not be restored . An unknown error occurred (-50) error
    I trust this forum and firmly believe that someone will solve my problem
    sorry again
    ---------------------------------------------------
    Oh My GOD. Problem solved
    A million thanks to GOD and SkylarEC and everybody on this forum.
    I just restored my ipod to 1.1.2
    but the worry now is I lost all music/video data and also all native app loaded
    now I need to find a way to jailbreak 1.1.2

    thanks again[good night
    I spend whole day for this problem and now I can take a good sleep
  2. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    Unfortunately, had you not rebooted, you'd've been fine. As it is though, you'll need to enter Recovery Mode. I believe there's a thread stickies in the 'tech support' forum here that details how to go about that. You'll be alright.

    Good Luck'
    Skylar
  3. bobthehacker

    bobthehacker New Member

    Joined:
    Nov 10, 2007
    Messages:
    641
    Likes Received:
    11
    Device:
    iPhone 3GS (Black)
    this 2 hapend me!!! just restore it!!! hold down the off and home buttins until your ipod turns off keep holding them untill the apple logo comes up then let go of the off butten butk keep holding home after a few seconds you should enter recover mode the rest is esey

Share This Page