is itunes 8.2 required for FW 3.0 GM?

Discussion in 'iPod touch Firmware 3.0' started by danielillo, Jun 9, 2009.

  1. danielillo

    danielillo New Member

    Joined:
    Jan 17, 2008
    Messages:
    27
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I'm usin itunes 8.1 to install FW 3.0 GM in my 1st gen ipod and it doesn't work. IT says that the restore couldn't complete. Error 10
  2. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    Yes. I installed 3.0 GM on my iPod 1st Gen using iTunes 8.2 and it worked flawlessly.
  3. curtlow

    curtlow Banned

    Joined:
    Jun 17, 2008
    Messages:
    78
    Likes Received:
    0
    Device:
    iPod touch
    I think you need 8.2
  4. jhloa2

    jhloa2 Member

    Joined:
    Feb 11, 2008
    Messages:
    714
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    chucky!

    on topic: you need 8.2
  5. _JKK_

    _JKK_ Super Moderator Staff Member

    Joined:
    Jun 8, 2009
    Messages:
    9,514
    Likes Received:
    1,366
    Device:
    iPhone 5S
    You need 8.2.
  6. Danv

    Danv Member

    Joined:
    Jan 27, 2009
    Messages:
    116
    Likes Received:
    0
    Device:
    iPad 3
    @#$@#$%#$% I just lost 2 hours trying to install it with 8.1 ahhaha
  7. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    Really? Persistent much? Well I believe it's worth the struggle, after you install it (about less than 10 mins) you will be glad.
  8. Danv

    Danv Member

    Joined:
    Jan 27, 2009
    Messages:
    116
    Likes Received:
    0
    Device:
    iPad 3
    Well I'm one of the guy who did the first manual tethered jailbreak for the 2G ahhaha! It's almost done installing the 3.0... !
    ------------------double post merged------------------
    It worked! Thanks guys! loll
  9. shiben589

    shiben589 Member

    Joined:
    Feb 9, 2008
    Messages:
    932
    Likes Received:
    1
    Device:
    2G iPod touch
    hi chucky! where have u been?!

    also, OP uve needed 8.2 to install every beta since 4, where have YOU been?
  10. kev50088

    kev50088 Banned

    Joined:
    Mar 14, 2009
    Messages:
    371
    Likes Received:
    0
    Device:
    2G iPod touch
    But if I install 8.2 on 3.0 I won't be able to jailbreak

Share This Page