Is It Possible?

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by thecooldude, Jul 13, 2008.

  1. thecooldude

    thecooldude Member

    Joined:
    Feb 26, 2008
    Messages:
    224
    Likes Received:
    0
    Device:
    2G iPod touch
    Can you put the appstore from 2.0 to 1.1.3. If you translate the frameworks and put it in its place as if were on 2.0 but on 1.1.3. I really want to know because if i can get it on 1.1.3 there will be no reason to update. Even if it won't work can i at least try by someone attaching the appstore.app if they have 2.0?
  2. AngelSynth

    AngelSynth Banned

    Joined:
    Apr 26, 2008
    Messages:
    2,599
    Likes Received:
    10
    no, the springboard on 1.1.3/4 does not support Appstore...

    but then again, anything is possible I suppose...
  3. hockeynut0103

    hockeynut0103 New Member

    Joined:
    Jul 13, 2008
    Messages:
    128
    Likes Received:
    0
    It would probably take hours to mod, but anyways they will most likely release the jailbreak sometime this week, so there wont really be any reason to want to have the app store on an earlier firmware
  4. AngelSynth

    AngelSynth Banned

    Joined:
    Apr 26, 2008
    Messages:
    2,599
    Likes Received:
    10
    uummm, it wouldn't take "hours" to mod...

    something like that would require a s**tload of time, and the Dev Team
  5. thecooldude

    thecooldude Member

    Joined:
    Feb 26, 2008
    Messages:
    224
    Likes Received:
    0
    Device:
    2G iPod touch
    That sounds he'll of good! The only thing I really want to know is if you can downgrade to 1.1.3 firmware again.
  6. HotBrownies

    HotBrownies New Member

    Joined:
    Dec 27, 2007
    Messages:
    1,040
    Likes Received:
    38
    you can downgrade, but not with 7.7 itunes...

    just get an older itunes(7.5 preffered) and then put the ipod in DFU mode manually and Shift+click restore.
  7. Totally 1337

    Totally 1337 Active Member

    Joined:
    Mar 27, 2008
    Messages:
    3,966
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    they have to fix it or something because Appstore doesnt have to respring your ipod.

    WHICH IS AWESOME!!!!!!!!!!!!!!!

    Please Register or Log in to view images

  8. thecooldude

    thecooldude Member

    Joined:
    Feb 26, 2008
    Messages:
    224
    Likes Received:
    0
    Device:
    2G iPod touch
    Now all I need to know is how to get to firmware 2.0 the newest one (that ends with a seven) onto my ipod with iTunes. 7.6

Share This Page