Is it possible to . . . .

Discussion in 'iPod touch' started by Edisonballa, Apr 30, 2009.

  1. Edisonballa

    Edisonballa New Member

    Joined:
    Apr 9, 2009
    Messages:
    10
    Likes Received:
    0
    Is it possible to restore my 2G ipod with a 1.5 firmware then jailbreak it?
    The reason I want to do this is because my friend had his 1G ipod jb'd and he could click on installer and download pokemon and etc. I jailbroke my ipod 2G and there are not alot of apps out there for it. Please help answer my question if you can, if not thanks for taking the time to read this.
  2. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
  3. fear_2670

    fear_2670 Banned

    Joined:
    Aug 17, 2008
    Messages:
    3,626
    Likes Received:
    0
    You can't restore the 2G with any firmware lower than 2.1.1, which is the factory firmware for the 2G, processor can't handle anything lower than 2.1.1
  4. seanG

    seanG Active Member

    Joined:
    Dec 28, 2008
    Messages:
    1,746
    Likes Received:
    14
    Device:
    iPhone 5 (Black)
  5. fear_2670

    fear_2670 Banned

    Joined:
    Aug 17, 2008
    Messages:
    3,626
    Likes Received:
    0
    I assume he mean 1.1.5, but good point.
  6. Nburnes

    Nburnes Well-Known Member

    Joined:
    Jan 3, 2009
    Messages:
    9,022
    Likes Received:
    767
    Device:
    OnePlus One
    Theres tons of apps and stuff for the 2g in Cydia?

    I have pokemon on mine?

    You just need to know what sources to add. And as I know you can only jailbreak the 2g on 2.2.1 anyway.
  7. iHacking Expert

    iHacking Expert Banned

    Joined:
    Apr 30, 2009
    Messages:
    48
    Likes Received:
    0
    First off, I dont think there is even a 1.5 firmware. Second, even if their was, iPod touch 2G's are only enabled to be restored to 2.1 and later as in 2.2, and 2.2.1. So no, you cannot do that, it will not work on iTunes.
  8. cardinalsrule109

    cardinalsrule109 Member

    Joined:
    Jan 15, 2009
    Messages:
    265
    Likes Received:
    0
    Device:
    iPhone 6
    No, iPod Touch 2G wasn't made to run on a firmware other than 2.1.1 and up
  9. iHacking Expert

    iHacking Expert Banned

    Joined:
    Apr 30, 2009
    Messages:
    48
    Likes Received:
    0

    Incorrect, read my post above your post. It is made for 2.1 and up. If you do not believe me, check all the iPod touch firmware download sites, you will see for 2G, it starts on 2.1. When I first got my 2G, it came with 2.1, then I updated it to 2.2, now it's 2.2.1.
  10. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    No, you sir are incorrect. The factory firmware, and the original firmware that the 2G came with was 2.1.1

Share This Page