is it possible to buy a iphone now and put anysim on it?

Discussion in 'iPhone' started by chrischris292, Nov 25, 2007.

  1. chrischris292

    chrischris292 New Member

    Joined:
    Oct 17, 2007
    Messages:
    210
    Likes Received:
    0
    cuz i heard that now all iphones start out for 1.1.2 software and has this bootloader that doesnt allow you to put anysim on it.
  2. ojx

    ojx Member

    Joined:
    Sep 27, 2007
    Messages:
    506
    Likes Received:
    0
    Device:
    iPhone 6 Plus
    Week 45 and up iPhones can't be unlocked using anysim. I had a case where someone brought in an iPhone in my shop and what the kid told me was he bought an iphone and brought it to a store and they tried to unlock the iphone by downgrading it to 1.0.2 and it was a 1.1.2 OTB iphone and his imei and iccid was all f***ed up. I guess that other store didn't know that OTB 1.1.2 were unlockable
  3. chrischris292

    chrischris292 New Member

    Joined:
    Oct 17, 2007
    Messages:
    210
    Likes Received:
    0
    lol
    im kinda new and still thinking about the iphone instead of a touch and i dont realy get wat u are saying

Share This Page