is it possible 2...........

Discussion in 'WWDC 2008 discussions' started by wyvern706, Jun 9, 2008.

  1. wyvern706

    wyvern706 New Member

    Joined:
    Mar 19, 2008
    Messages:
    414
    Likes Received:
    3
    i probably sound like a noob but!
    could u port 2.0 apps to 1.1.3/1.1.4 ?
  2. frnkyn

    frnkyn Member

    Joined:
    Dec 26, 2007
    Messages:
    353
    Likes Received:
    9
    Device:
    iPod touch
    no. don't ask me to prove it. i can't. i just read it somewhere.
  3. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    You can't port Firmware 2.0 applications to Firmware 1.1.3/1.1.4, as the frameworks in Firmware 2.0 is completely rewritten.
  4. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    No, you would have to recreate the app using 2.0 frameworks and the SDK.
  5. wyvern706

    wyvern706 New Member

    Joined:
    Mar 19, 2008
    Messages:
    414
    Likes Received:
    3
    well thats g@y.................
  6. Hiratai

    Hiratai Banned

    Joined:
    Dec 2, 2007
    Messages:
    2,421
    Likes Received:
    42
    Device:
    iPhone 4 (Black)
    Yes, it enjoys men.
  7. kitren2

    kitren2 New Member

    Joined:
    Nov 12, 2007
    Messages:
    1,383
    Likes Received:
    13
    Device:
    iPod touch
    NO! Heck no
  8. KhmerB10

    KhmerB10 Member

    Joined:
    Nov 24, 2007
    Messages:
    539
    Likes Received:
    4
    Device:
    iPod touch
    Haha. Yep it does

    Please Register or Log in to view images

Share This Page