Is it just me?

Discussion in 'Site feedback, suggestions, and discussions' started by spoonforknife, May 15, 2008.

  1. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    Is it just me or are all the images from this site missing (meaning the server that carried that static cache crashed?)
  2. ddgv

    ddgv Well-Known Member

    Joined:
    Oct 15, 2007
    Messages:
    1,818
    Likes Received:
    39
    this is kind of crazzy... and no its not only u cause i can see it too ... or actually we could say i cant see them either
  3. AlexRADL

    AlexRADL Retired Moderator

    Joined:
    Oct 9, 2007
    Messages:
    3,816
    Likes Received:
    65
    No, it's not just you. I'm guessing it will be fixed soon (once bgizzle logs on and notices the problem).
  4. sophieslover92

    sophieslover92 Member

    Joined:
    Dec 3, 2007
    Messages:
    188
    Likes Received:
    7
    Device:
    4G iPod touch
    The Server seems very slow too...
  5. Winterboard

    Winterboard Well-Known Member

    Joined:
    Dec 26, 2007
    Messages:
    2,345
    Likes Received:
    53
    Device:
    iPad 2 (Black)
    Yup Down

    Please Register or Log in to view images


    Click to zoom

    IT ISNT EVEN RESIZED!!!!!!!!!​
    1 person likes this.
  6. hockeypanda32

    hockeypanda32 Well-Known Member

    Joined:
    Dec 18, 2007
    Messages:
    2,183
    Likes Received:
    89
    Device:
    iPhone 4 (Black)
    ya this happened to me like 20 times its so annoying
  7. ddgv

    ddgv Well-Known Member

    Joined:
    Oct 15, 2007
    Messages:
    1,818
    Likes Received:
    39
    Its back now so no problemo
  8. yz85 rider

    yz85 rider Banned

    Joined:
    Feb 27, 2008
    Messages:
    471
    Likes Received:
    39
    I have had that happen a couple of times. But who cares

Share This Page