Is it just me...?

Discussion in 'Site feedback, suggestions, and discussions' started by psp2468, Dec 23, 2008.

  1. psp2468

    psp2468 Member

    Joined:
    Jan 20, 2008
    Messages:
    541
    Likes Received:
    1
    Device:
    iPhone 3GS (White)
    Is it just me or since the theme update to the forum, it has gotten ALOT slower to load.

    Its nothing to do with my internet because all other sites load up at the normal speed.
  2. MikeBoi

    MikeBoi New Member

    Joined:
    Dec 22, 2008
    Messages:
    1,307
    Likes Received:
    0
    Device:
    2G iPod touch
    I think its just you, x] but even if it has got slower, like before i joined, im happy with the speed

    Please Register or Log in to view images

  3. darc10222

    darc10222 Banned

    Joined:
    Dec 24, 2007
    Messages:
    749
    Likes Received:
    0
    It IS something to do with your internet.
    It's because you need to update from dial-up :].
    And no, it loads the same and it looks way better.
  4. jnskyliner34

    jnskyliner34 New Member

    Joined:
    Nov 2, 2008
    Messages:
    745
    Likes Received:
    0
    Device:
    iPod touch
    lol. still loads perfectly for me.
  5. MrBrightside

    MrBrightside Active Member

    Joined:
    Dec 16, 2007
    Messages:
    1,996
    Likes Received:
    18
    Loading time hasnt really changed for me.
  6. psp2468

    psp2468 Member

    Joined:
    Jan 20, 2008
    Messages:
    541
    Likes Received:
    1
    Device:
    iPhone 3GS (White)
    oh well, thanks for the posts.

    I have a feeling its to do with this trojan i got called prunnet.exe. It slows down your computer. I used Malwarebytes' Anti-Malware and it supposedly removed it. It removed a total of 7 files related to it.

    I was just wondering, do you reckon i am safe now, or should I reinstall windows (which would be a big hassle)?
  7. iamkewl

    iamkewl Banned

    Joined:
    Nov 9, 2008
    Messages:
    1,924
    Likes Received:
    0
    Dunno, Its your call

    I had a bad trogan, used Malwarebytes..and now I see no sign of it.
  8. Vash01

    Vash01 New Member

    Joined:
    Dec 21, 2008
    Messages:
    159
    Likes Received:
    0
    I'm new lol but it loads pretty fast.
  9. psp2468

    psp2468 Member

    Joined:
    Jan 20, 2008
    Messages:
    541
    Likes Received:
    1
    Device:
    iPhone 3GS (White)
    Ya, Malwarebytes was one of the ones I used. I guess, since it says its clean, its clean.

    iPodTouchFans is still really slow though...

    Please Register or Log in to view images

  10. msudude1885@aim.com

    msudude1885@aim.com New Member

    Joined:
    Jul 25, 2008
    Messages:
    252
    Likes Received:
    0
    Device:
    iPod touch
    it doesn't seem slower to me and i've gotten used to the stupid redirect thing when you click new posts (i click the click here if you browser does not already redirect you).

    but do you have a good anti-virus program or some free thing you downloaded off the internet?

Share This Page