is anyone else having a youtube prob

Discussion in 'iPod touch' started by toohotti32191, Oct 30, 2007.

  1. toohotti32191

    toohotti32191 New Member

    Joined:
    Oct 8, 2007
    Messages:
    19
    Likes Received:
    0
    I Think its just me, But when i use youtube some of my vids in my bookmarks wont play and some of the other videos work. I was wondering if this happend to anyone else and or how to fix it.
    THX!!
  2. bekkedal

    bekkedal New Member

    Joined:
    Oct 21, 2007
    Messages:
    1
    Likes Received:
    0
    Hi! It's not just you...I also get the message that the video couldn't be played. It happens to several of the youtube-videos....I haven't had this problem earlier, but when I tried youtube about 20 min ago I got the message that several videos couldn't be played.

    Could we get som technical help from one of you clever guys?

    Please Register or Log in to view images

  3. toohotti32191

    toohotti32191 New Member

    Joined:
    Oct 8, 2007
    Messages:
    19
    Likes Received:
    0
    ive searched almost all pages of this forum for u-tube problems. Help greatly appreciated.If anyone knows the problem please do tell.
  4. rokrboy

    rokrboy Retired Moderator

    Joined:
    Sep 29, 2007
    Messages:
    2,475
    Likes Received:
    29
    Device:
    iPod touch
    Well not all youtube videos will be available on youtube.app...Thats strange though. Have you tried to find the videos again and re-bookmark them?
  5. toohotti32191

    toohotti32191 New Member

    Joined:
    Oct 8, 2007
    Messages:
    19
    Likes Received:
    0
    Yeah I tried that I thought it would work but nothing yet still.

Share This Page