iRecovery ruined

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by andrew!, Jan 31, 2009.

  1. andrew!

    andrew! New Member

    Joined:
    Mar 6, 2008
    Messages:
    586
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I was installing iRecovery on my Vista computer. It was hanging for a good 10 minutes so I shut it down. Now when I turn it on, it boots to the login screen. Neither the mouse nor keyboard respond to any input. Then the screen goes black and says something about Auto-detecting power save. This happens like 5 seconds after the login screen boots.
    Any recommendations? Would safe mode work?
  2. andrew951

    andrew951 New Member

    Joined:
    Jan 23, 2009
    Messages:
    16
    Likes Received:
    0
    Device:
    2G iPod touch
    did you use libusb? it disconnects all usb products on vista.
  3. JustCallMeCloud

    JustCallMeCloud New Member

    Joined:
    Oct 16, 2008
    Messages:
    340
    Likes Received:
    1
    Device:
    2G iPod touch
    OH, thats why my system crashed lol. I was like wth, my ethernet, usb, and even my sound stopped working.
  4. Dattu

    Dattu New Member

    Joined:
    Dec 27, 2008
    Messages:
    176
    Likes Received:
    0
    Device:
    2G iPod touch
    I had a similar problem. I installed libusb on my x64 Vista install (that was a big no-no), and everytime I rebooted, none of the peripherals would respond and I would get a BSOD. I had to correct this by booting from my install disc and then using System Restore to yesterday. Since your mouse and keyboard won't work, I suspect you'll have to do the same thing.
  5. iCrap

    iCrap Active Member

    Joined:
    Jan 4, 2009
    Messages:
    2,639
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    i had this issue, just boot into safe mode with a ps/2 keyboard and mouse then uninstall the llusb crap

    then reinstall it with compatability mode XP
  6. andrew!

    andrew! New Member

    Joined:
    Mar 6, 2008
    Messages:
    586
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Is it a full system restore? Or just normal restore?
  7. JustCallMeCloud

    JustCallMeCloud New Member

    Joined:
    Oct 16, 2008
    Messages:
    340
    Likes Received:
    1
    Device:
    2G iPod touch
    I did a normal. I also heard that you can fix the problem by going to your control panel and removing the program.
  8. andrew!

    andrew! New Member

    Joined:
    Mar 6, 2008
    Messages:
    586
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Will I loose any data? I don't want to format the harddrive...
  9. Medlir

    Medlir New Member

    Joined:
    Jan 31, 2009
    Messages:
    5
    Likes Received:
    0
    I had this issue using LibUSB 0.1.12.1 on Vista 64 even with compatibility mode on during the install, could boot fine, but one core was maxing out, and no USB devices, USB, sound, ethernet, etc would work... apparently, libusb installs itself as a upper filter for all of them and more. So used a PS/2 mouse, and the Onscreen Keyboard.

    Then used compatibility mode to install 0.1.10.1 which went fine, all devices work, etc... but irecovery still doesn't see my ipt2g.
  10. Konor

    Konor New Member

    Joined:
    Jan 3, 2009
    Messages:
    265
    Likes Received:
    0
    Device:
    2G iPod touch
    how do you use compatibility mode?

Share This Page