iOS 4.1 Ireb help

Discussion in 'iOS Jailbreak & Cydia' started by Obsessionman, Oct 11, 2010.

  1. Obsessionman

    Obsessionman Member

    Joined:
    Oct 8, 2010
    Messages:
    58
    Likes Received:
    0
    Device:
    2G iPod touch
    Ive been trying to use Ireb, because of rumors that you could use it to downgrade, but whenever i open it i get an error

    I attached a screen shot of the error

    Attached Files:

  2. SwiftSkii

    SwiftSkii Active Member

    Joined:
    Jul 14, 2010
    Messages:
    1,638
    Likes Received:
    0
    Device:
    iPad
    Install .NET framework
  3. Obsessionman

    Obsessionman Member

    Joined:
    Oct 8, 2010
    Messages:
    58
    Likes Received:
    0
    Device:
    2G iPod touch
    ok ill try that thanks
    ------------------double post merged------------------
    didn't work. It said i already had it installed with the operating system.

Share This Page