iradio doesn't work

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by tj.whosyomomma, Jan 30, 2008.

  1. tj.whosyomomma

    tj.whosyomomma New Member

    Joined:
    Jan 25, 2008
    Messages:
    20
    Likes Received:
    0
    Device:
    iPod touch
    i have 1.1.3. I downloaded iradio, but it doesn't work. when i load it, it crashes
  2. inpala

    inpala New Member

    Joined:
    Dec 2, 2007
    Messages:
    50
    Likes Received:
    0
    Really, its working for me..

    Please Register or Log in to view images

  3. Nemes

    Nemes New Member

    Joined:
    Oct 29, 2007
    Messages:
    71
    Likes Received:
    1
    iRadio seems to be expecting supporting libraries in /usr/local/lib and /usr/local/arm-apple-darwin/lib, neither of which exist because everything is in /usr/lib. Creating symbolic links so that both /usr/local and /usr/arm-apple-darwin/ point to /usr seems to fix the issue. For people for whom it's working out of the box, I'm not sure what the difference is. Perhaps other jailbreaks have these links, but the jailbreakmobile I used did not.
  4. JonSingh12

    JonSingh12 New Member

    Joined:
    Nov 12, 2007
    Messages:
    591
    Likes Received:
    8
    Device:
    iPad w/ 3G
    works for me aswell but it kept crashing to springboard when installed via installer.app so i just ssh'd into my ipod and set permissions still crashed so i just draged the iradio.app from my backup onto the ipod Applications folder set permissions respring and it worked. I just wish mnplight worked

    Please Register or Log in to view images

  5. mleland

    mleland New Member

    Joined:
    Jan 7, 2008
    Messages:
    4
    Likes Received:
    0
    Well I have tried both solutions above without success.... I used the dev team app to go from 1.1.2jb to 1.1.3. Then I installed iradio via installer.app. This caused the crash where the springboard just reappears. I did create a link using ln -s for /usr/local/lib and /usr/local/arm-apple-darwin/lib to /usr/lib as well. anyone have any other ideas??
  6. kyleshelton01

    kyleshelton01 New Member

    Joined:
    Jan 10, 2008
    Messages:
    188
    Likes Received:
    4
    I havn't tried iradio after JB again, I will try when I get home but I had the same problem and couldn't get it to work. This sucks this app sounds really cool
  7. akhan5916

    akhan5916 New Member

    Joined:
    Oct 23, 2007
    Messages:
    30
    Likes Received:
    0
    this was happening with me too, you have to make sure u go niside the folder iradio.app and change EVERYTHING INSIDE to 755. Once i did that, I was good to go

    Please Register or Log in to view images

  8. nbata

    nbata New Member

    Joined:
    Jan 17, 2008
    Messages:
    29
    Likes Received:
    1
    YES THIS WORKED ^^^^^^^^^^^^^^^^^^^^^ thank you sooooo much, i use this app a lot!! and when i upgraded to 1.1.3 it didnt work, but now it does thanks!!!
  9. mombopete

    mombopete Member

    Joined:
    Oct 19, 2007
    Messages:
    483
    Likes Received:
    2
    What exactly is everyone doing to get this to work? I changed everything to 0755 and still crashes.
  10. FregoS

    FregoS New Member

    Joined:
    Dec 25, 2007
    Messages:
    590
    Likes Received:
    12
    Device:
    iPhone 3G (Black)
    Turn The sound to the max...
    EDIT: I didn't read your post

    Please Register or Log in to view images


    Restart

Share This Page