IPTM etc JB

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by kabirdasji, Jan 29, 2008.

  1. kabirdasji

    kabirdasji New Member

    Joined:
    Jan 13, 2008
    Messages:
    73
    Likes Received:
    0
    hey i wanted to know if i install ur old version witht ht ebug and all that
    when they come out witht he new version do i have to re jailbreak 1.1.2 or just update it straight from the Jb'ed 1.1.3????
  2. jstlookinground

    jstlookinground New Member

    Joined:
    Dec 1, 2007
    Messages:
    406
    Likes Received:
    4
    Device:
    iPhone 3GS (White)
    so far all the jailbreaks require 1.1.2 jb. that could change, but i doubt it.
  3. kabirdasji

    kabirdasji New Member

    Joined:
    Jan 13, 2008
    Messages:
    73
    Likes Received:
    0
    even if its through installer?
  4. H3X

    H3X New Member

    Joined:
    Dec 3, 2007
    Messages:
    649
    Likes Received:
    6
    No halba espanol.
  5. kabirdasji

    kabirdasji New Member

    Joined:
    Jan 13, 2008
    Messages:
    73
    Likes Received:
    0
    that said "with the bugs" sorry bout that
    anyways does any1 else have any answers?!!?!?
  6. iSecks

    iSecks New Member

    Joined:
    Dec 28, 2007
    Messages:
    551
    Likes Received:
    5
    You probably have to re-JB, which is why I'm going to go back to 1.1.2 tomorrow and just wait untill a new JB comes out. =]

Share This Page