IPT3G 32gb Blackra1n issue Blank-Screen

Discussion in 'iPod touch' started by mitchel285, Nov 12, 2009.

  1. mitchel285

    mitchel285 Guest

    G'day everyone, This is my first post =/ lol

    Just before I start I understand that blackra1n is tethered lols.

    I ran into an issue with Blackra1n RC3 when trying to reboot my device after an update of a cydia package. I then as normal when rebooting a tethered device closed the iPod services on my computer followed by plugging my iPod in and waited for the connection screen. I then as usual ran blackra1n on my computer and everything went fine, Geohot's screen came up and then suddenly I heard the USB disconnection sound and my screen went blank. I thought after that happened it might be an isolated incident so I decided to try again with no luck and the same result blank screen.

    After trying it repeatedly for half an hour or so to get it to work I thought to myself hey it might just be my comp having a spaz so I rebooted. Guess what? No luck again same problem. I then decided that my PC might be the problem so I turned on my laptop and gave that a go, still no luck same issue.

    After all that I was quite annoyed so I did some research, I found that there have been a few IPT3G owners as the same problem as me and I found a possible solution.

    http://www.everythingicafe.com/foru...s/tutorial-blackra1n-jailbreak-fix-56149.html

    That link was a solution to a similar issue on a iphone where the screen goes blank. It is a method involving a combination of pressing home and power button, which got the iphone to reboot with blackra1n if the blank screen issue occured. I tried this method and had no luck for a while, but after a while of experimenting with the method I got my IPod to stay on the Geohot screen for a total of 15mins however I think it may have been due to me pressing keys and it may have lock up because of that lol.

    Anyway I probably better give you a rundown of the systems and software I am running:

    IPod touch 3rd generation 32Gb * I had been running the untethered JB for about 1 week before I had this issue* Runing 3.1.2 firmware
    Main PC: Windows 7 64Bit - ITunes 9.0.2
    Laptop: Windows XP 32bit - ITunes 9.0.2

    * Just so you know I have managed to reboot my device with blackra1n previously using ITunes 9.0.2 when I installed winter board so I doubt that is the issue*

    Anyway I hope there is a solution out there to my problem unfortunately I got sick of the issue and need my iPod to listen to while travelling to school and have restored it to my unjailbroken backup, which is kinda a shame because I had all the jail broken apps setup so nicely lol

    Please Register or Log in to view images



    Thanks guys hope we can find a solution and can't want for greenp0ison =D
    ------------------double post merged------------------
    *edit* i think i have found the cause of my own problem, i think it was due to an update of a package called "MobileSubstrate " on cydia that required your ipod to reboot, advice to anyone who has this update to avoid it lol
  2. dvtran93

    dvtran93 Member

    Joined:
    Dec 13, 2008
    Messages:
    88
    Likes Received:
    0
    There is no untethered jailbreak... No offense, but maybe you should read your post before you submit it to be publicly seen.
  3. SoBe

    SoBe Banned

    Joined:
    Sep 1, 2009
    Messages:
    3,788
    Likes Received:
    1
    Device:
    2G iPod touch
    Greenpois0n is gonna be untethered for 3rd gen...until next year
  4. mitchel285

    mitchel285 Guest

    Sorry for the typo meant tethered.

Share This Page