Ipt3 3.1.1 Jailbroken/ custom icon-website not working.

Discussion in 'iPod touch' started by Sups, Oct 13, 2009.

  1. Sups

    Sups New Member

    Joined:
    Aug 13, 2009
    Messages:
    39
    Likes Received:
    0
    Device:
    3G iPod touch
    Heya !

    I've got a problem..

    I've got an ipod touch 3g with 3.1.1 jailbroken with blackra1n..

    Now I made a custom app.. I mean an app with a custom icon and stuff that will start the webbrowser with a certain webpage.. I'm sure you guys know what I mean!

    Here's a tut I used http://www.youtube.com/watch?v=V3UKWY_JaAI
    But.. I can't seem to get it to work.. it'll flash the loading picture for like 1/5 of a second.. and than it stops..

    That's the main problem and I also want to mention that I got the sims 3 through [PIRACY]us and downloaded installed.. and that starts I can see the loading screen and it stops after that too... But I think redownloading will do the job.. but for that other thing above redownloading won't work ...
  2. luke104

    luke104 Well-Known Member

    Joined:
    Oct 16, 2007
    Messages:
    1,207
    Likes Received:
    75
    Device:
    iPad 4
    Dont talk about that piracy app here, its against the rules, for your problem, mabye the technique/mod has not been updated yet for the new ipods?
  3. Sups

    Sups New Member

    Joined:
    Aug 13, 2009
    Messages:
    39
    Likes Received:
    0
    Device:
    3G iPod touch
    Well this is the only forum that can help me I think.. so I don't have much choide ;P But that can be true.. or it's something else.. maybe somebody else has some experience with this..

Share This Page