iPSP&Wii themes.

Discussion in 'iOS Themes and Customization' started by makeafist, Apr 13, 2008.

  1. makeafist

    makeafist Member

    Joined:
    Jan 1, 2008
    Messages:
    216
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    I put it in summerboard.

    I set it as the theme on my ipod.

    And it wont work =/

    Like nothing happens.

    theres prolly something im doing wrong.

    Could I have some help? =/
  2. Crypt

    Crypt Well-Known Member

    Joined:
    Nov 29, 2007
    Messages:
    4,033
    Likes Received:
    71
    Device:
    iPhone 4S (White)
    if you just installed summerboard then you gotsta restart (hold top button, slide slider, hold top button again) your springboard or it won't work

    if other themes work then uh,

    i have no idea

    edit: make sure the permissions on 'em are 0755 or 0777 or whatever it is people do nowadays
  3. makeafist

    makeafist Member

    Joined:
    Jan 1, 2008
    Messages:
    216
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    Emm.

    Its still not working =/

    Thanks for your help though.
  4. SimonTheSnowman

    SimonTheSnowman Active Member

    Joined:
    Dec 29, 2007
    Messages:
    1,066
    Likes Received:
    10
    When You Change The Theme, Restart Springboard.. That Would Work..

    When You Pick A Theme, Scroll Down, And There Should Be An Option Saying "Restart SpringBoard"

    Hope That Works

    Please Register or Log in to view images

  5. makeafist

    makeafist Member

    Joined:
    Jan 1, 2008
    Messages:
    216
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    Still not working =/
  6. Nightshadow

    Nightshadow New Member

    Joined:
    Jan 20, 2008
    Messages:
    96
    Likes Received:
    1
    Does it say inactive on the bottom of summerboard?
  7. makeafist

    makeafist Member

    Joined:
    Jan 1, 2008
    Messages:
    216
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    Nope?

    I think I may not have put everything in the right folder.

    I just put one folder into summerboard.

    And thats it.

    All my other themes work.

    But those I downloaded off of installer.

    So Idk =/
  8. tipii

    tipii New Member

    Joined:
    Dec 25, 2007
    Messages:
    2,147
    Likes Received:
    38

    folders should be like this

    ex:

    iWii/icons

    in the iwii folder u will have wallpaper dock and status bar.

    in the icon folder u have your icons. make sure there arent any other folders inside that.
  9. alexzander0

    alexzander0 New Member

    Joined:
    Mar 21, 2008
    Messages:
    155
    Likes Received:
    0
    Hmmm...I think it's something to do with the 1.1.4 FW because after I upgraded my summerboard stopped working. Now I use customize. =)

Share This Page