!!!!! iPoT requires AT&T activation !!!!!

Discussion in 'iPod touch' started by dapigu8, Oct 23, 2007.

  1. dapigu8

    dapigu8 New Member

    Joined:
    Oct 17, 2007
    Messages:
    11
    Likes Received:
    0
    Hello, I am having quite a serious issue with my iPoT...

    I first tried to Jailbreak it (via iJailbreak) but ran into "Applescript Error", so I found and installed an update of iJailbreak and tried again, only to encounter the same error.

    I then proceeded to restore the iPod to factory settings via the manual "hold down the buttons" method. iTunes restored it without a hiccup (to 1.1.1), I typed in the iPod name in the window, and iTunes began "connecting to iTunes Store."

    The following screen was horrifying: A giant iPhone image with the text "iPhone activations are unavailable at this time" beside it.

    In the sidebar, the iPoT's name, an icon of an iPod Touch, and an eject button are present.

    This appears on both my roommate's Vista computer and my OS X computer, though for ONE time, and only one time, it went to the normal iPod Touch page on my Mac.

    The iPoT's screen is absolutely normal. I can surf in Safari watch vids in YouTube, add contacts etc, but there is no media on the thing because I cannot get to it through iTunes.

    I am thinking a file placed on the iPoT is causing iTunes to think it's an iPhone, and an unlocked one at that.

    Thanks in advance for your help!!!
  2. itouch101

    itouch101 New Member

    Joined:
    Oct 6, 2007
    Messages:
    286
    Likes Received:
    0
    Please post a screenshot >_<
  3. larry42

    larry42 New Member

    Joined:
    Oct 23, 2007
    Messages:
    1
    Likes Received:
    0
    I had exactly the same problem today.

    I was having crash issues with summerboard so decided to reflash the firmware and start again from scratch. When i plugged in to iTunes after completing the jailbreak, i got the "iPhone activations are unavailable" message.
    After panicking for half an hour, while restoring again (this didn't help), i tried disconnecting my computer from the internet and trying again.
    This time, the iPoT showed up like normal, unlocking youtube (which didn't work beforehand), and after reconnecting the machine to the internet, it stayed normal.

    I can think of two possibilities behind this.
    1. the activation servers were offline for a short time, and came back just as i had my computer offline
    2. There is a bug (feature?) that locks out iPoT's after (in my case) 3 force-restores, and when itunes couldn't phone home it used a cached copy of the activation token (or whatever it uses) from previous activations.

    Neither of these seem obviously likely, so i'm interested in hearing other's experiences.
  4. voxnoir66

    voxnoir66 New Member

    Joined:
    Mar 12, 2008
    Messages:
    1
    Likes Received:
    0
    I ran into the same issue. After I turned off my wireless connectivity on my Mac, iTunes couldn't connect to the iTunes Store and it recognized my iPoT. Working fine now.
  5. cameleon1267

    cameleon1267 Member

    Joined:
    Oct 11, 2007
    Messages:
    494
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    in the worst case, if you can't get itune to detect it right you will have probably to restore using DFU method to be sure to start clean.
  6. davehopes

    davehopes New Member

    Joined:
    Mar 4, 2008
    Messages:
    5
    Likes Received:
    0
    My 16GB touch was jailbroken using the instant jailbreak installer app from 1.1.1, now it has all the iPhone apps including sms etc and thinks the phone has a loudspeaker. On the downside there are no options for alarms or timer etc apart from sleep ipod. Weird.
  7. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    Are you guys running the latest versions of iTunes?

Share This Page