iPoT Problems

Discussion in 'iPod touch' started by nsalazar, Oct 6, 2007.

  1. nsalazar

    nsalazar New Member

    Joined:
    Sep 25, 2007
    Messages:
    17
    Likes Received:
    0
    Hey everybody, I was just trying to figure out if there is something wrong with my iPoT or if everybody is having these issues. Mine is screwing up in 2 areas. First the clock always seems to screw up after I connect to my computer even though they are both set to the same time zone and it ends up being like 45 minutes behind. Also, when I'm surfing the internet on Safari, sometimes it just closes and I have to open Safari again. Is anybody else having any of these problems. I do have a "37" serial number, so that's why I'm kind of worried. I also bought it on eBay to get it early, so I don't even have the receipt, any suggestions? Thanks everybody.
  2. bonehead848

    bonehead848 New Member

    Joined:
    Oct 3, 2007
    Messages:
    44
    Likes Received:
    0
    I have a 39 and dont have the problems. You are not alone though, I have heard of many people complaining of those exact problems. You can safely assume they will be addressed in an update.
  3. iTyler

    iTyler New Member

    Joined:
    Oct 6, 2007
    Messages:
    143
    Likes Received:
    0
    I have a 39 also and sometimes safari just closes and i have to reopen it . gets anoying but not that big of a deal.
  4. nsalazar

    nsalazar New Member

    Joined:
    Sep 25, 2007
    Messages:
    17
    Likes Received:
    0
    Yeah, thanks guys, I know they aren't that big of a deal, like I can live with ti because it's still an amazing device, but I hoping they fix those in an update relatively soon.
    But you don't think I should try to return it and get a new one then because it's just an Apple programming flaw?
  5. nsalazar

    nsalazar New Member

    Joined:
    Sep 25, 2007
    Messages:
    17
    Likes Received:
    0
    I was just reading on the Apple forum and apparently the clock problem is due to syncing your iPoT when iTunes is already open. If you just plug your iPoT in and then open iTunes and sync it works. I just tried it and that is the flaw, so I don't know who else is having this problem, but that is a simple fix, not a great one, but one that works. Hopefully Apple fixes this in the next firmware update. Still unsure about the Safari problem, but it's not as big of a deal because you just have to open it again, I'm glad I figured out the clock because I use the clock on my touch because it's very easy to read (better than the small clock on my Moto Q) anyways thanks everybody.

Share This Page