ipod won't turn on after reboot!!

Discussion in 'iPod touch' started by xistencz, Aug 8, 2009.

  1. xistencz

    xistencz New Member

    Joined:
    Oct 4, 2007
    Messages:
    7
    Likes Received:
    0
    Device:
    iPod touch
    so i tried to jailbreak my ipod touch (1g) on the new 3.0 firmware using redsnow. everything was working fine until i had to reboot my ipod in order to finalize the winterboard installation. once it turns on and the apple logo appears, it seems to be stuck there and after a while the loading animation comes up and then freezes. for some reason my computer (vista) was able to recognize it through itunes and it had all the songs and pictures in it as it should. also sometimes it just turns on to a blank screen. not sure why it keep happening but i was wondering if any of you guys are experiencing the same problems or have some type of answer for this. thanks.
  2. Reboot to a stock 3.0 firmware, then rejailbreak.
  3. xistencz

    xistencz New Member

    Joined:
    Oct 4, 2007
    Messages:
    7
    Likes Received:
    0
    Device:
    iPod touch
    i tried rebooting it back to the original 3.0 and rejailbreaking it but i still get the same results. i tried it with different releases of redsnow 0.7, 0.71 and 0.72 but nothing has worked so far
  4. You need to get redsnow 0.8
  5. xistencz

    xistencz New Member

    Joined:
    Oct 4, 2007
    Messages:
    7
    Likes Received:
    0
    Device:
    iPod touch
    yeah i just tried that too and the same thing happened again. this time everything was working fine until i applied a theme through winterboard and when it had to respring, it froze on me. the only way i could shut it off is by holding the home and power button. the apple logo appeared and it never turned on again. my itunes recognized it and i can still play music and stuff on itunes but my ipod is either stuck at teh apple logo or jsut stuck at a blank screen. i dont know what im doing wrong
  6. Grannypus

    Grannypus Member

    Joined:
    Dec 28, 2008
    Messages:
    74
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    i get the same problem, ive had to restore to original 3.0 firmware and then rejailbreak 3 times so far in like a 3 day span. its getting pretty annyong, i have a 1st gen ipod touch on a 3.0 firmware. did i do something wrong when jailbreaking or what?
  7. nanou

    nanou New Member

    Joined:
    Jul 27, 2009
    Messages:
    69
    Likes Received:
    0
    Device:
    iPod touch
    I dont get why people upgrade to 3.0 all I see so far is problem will jailbreaking or after the jailbreak with apps and stuff.
    My advice : downgrade it back to 2.2 ... than jaibreak it.

Share This Page