iPod won't restore to 2.1?

Discussion in 'iPod touch Firmware 2.X' started by Nickll9009, Sep 9, 2008.

  1. Nickll9009

    Nickll9009 New Member

    Joined:
    Sep 19, 2007
    Messages:
    1,367
    Likes Received:
    8
    Device:
    iPod touch
    My iPod is in recovery mode. I have downloaded 2.1. I Shift + click and select the firmware. It gets past "Extracting iPod Software" and gives me error 5.

    Any ideas?
  2. cainy

    cainy New Member

    Joined:
    Jan 12, 2008
    Messages:
    489
    Likes Received:
    0
    it could be that its the wrong firmware file, as in the file for the 2nd gen and not the 1st gen
  3. damniatx

    damniatx New Member

    Joined:
    Nov 4, 2007
    Messages:
    89
    Likes Received:
    0
    change the extension from ipsw to zip and extract it, if you get error, try to download the new one!
  4. deadboyd

    deadboyd New Member

    Joined:
    Jan 8, 2008
    Messages:
    5
    Likes Received:
    0
    If you're restoring, try using iTunes 7.7 or below..
  5. jonathan102

    jonathan102 New Member

    Joined:
    Sep 11, 2008
    Messages:
    2
    Likes Received:
    0
    you still got the link for 2.1?
    i couldnt find it =[
  6. eric_chaos

    eric_chaos Well-Known Member

    Joined:
    Nov 4, 2007
    Messages:
    3,746
    Likes Received:
    35
    Device:
    iPhone 4 (Black)
    Probably what happened.
  7. Jamiecide

    Jamiecide New Member

    Joined:
    Sep 25, 2008
    Messages:
    1
    Likes Received:
    0
    mines doing the same thing. but when i tried updating to 2.1 it said unable to update ipod then when i tried plugging it back in it said ipod found in recovery mode then i tried restoring it and it said unable to restore ipod
  8. 04jtb

    04jtb New Member

    Joined:
    Sep 14, 2008
    Messages:
    71
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Here you go

    Please Register or Log in to view images

  9. skullassfreak

    skullassfreak New Member

    Joined:
    Jun 22, 2008
    Messages:
    3
    Likes Received:
    0
    I have have the same problem except i always get error (6) =[
    And my filware is straight from apple
  10. bkram1

    bkram1 Member

    Joined:
    Jan 19, 2008
    Messages:
    349
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Delete the firmware file and re-download.

Share This Page