ipod wont play in the car anymore

Discussion in 'iPod touch' started by racefan, Aug 16, 2010.

  1. racefan

    racefan New Member

    Joined:
    Dec 27, 2008
    Messages:
    119
    Likes Received:
    0
    Device:
    2G iPod touch
    so i have an alpine ida-001 deck that i used my ipod in all the time, well i upgraded to the ( i believe ) ios 4.0 and every since then it wont play any thing through the deck. i tried my sons and his worked fine (hes got 3.2 frimware in his ). would i be better of to restore it back to 3.2, if so im to sure how to do it...know i can look it up but i just wanted to see if there was anything else that i could do...thanks
  2. JakeMan

    JakeMan Member

    Joined:
    Jun 22, 2010
    Messages:
    717
    Likes Received:
    18
    Device:
    4G iPod touch
    It could be a compatibility issue, but I don't think updating your iPod will make it less compatible, rather more. I suggest calling Apple and asking them about this issue, and/or contact Alpine about the problem also.
  3. touch_iPod

    touch_iPod Well-Known Member

    Joined:
    Mar 11, 2009
    Messages:
    3,023
    Likes Received:
    144
    Device:
    iPhone 5 (White)
    There is one option to solve this issue, racefan: does your Alpine deck come with an auxillary slot? If yes, just get an aux cable and connect it with both the player and iPod. I'm doing that for the Sony Xplod headunit in my car and it's working fine, even after updating to iOS 4.0!

    Please Register or Log in to view images



    Of course, if that's not the case, its better to call Apple to find out more information about your problem...
  4. racefan

    racefan New Member

    Joined:
    Dec 27, 2008
    Messages:
    119
    Likes Received:
    0
    Device:
    2G iPod touch
    well its wierd because it worked with no issues until im up dated the ipod touch, i think i might try to restore back to 3.2...
    ------------------double post merged------------------
    does anyone have alink so i could restore my ipod back to 3.2 so i can jailbreak it...thanks
  5. patpond

    patpond New Member

    Joined:
    Jan 31, 2010
    Messages:
    89
    Likes Received:
    0
    Device:
    2G iPod touch
    This happened to me with a (Sorry can't remember the name of the hardware) dock that hooks into my car's CD Changer controls. All of a sudden my iPod wouldn't work with it. Turned out there was a little bit of dust in my iPod dock connector.

    I would check that out first, and make sure before the DG.
  6. JoshH100

    JoshH100 Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,052
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    Did you delete some launch daemons? If you did see if you deleted: com.apple.accessoryd.plist.

Share This Page