iPod won't boot into normal mode, but will boot into jailbroken mode [semitethered]

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by chivasgarcia, Feb 13, 2009.

  1. chivasgarcia

    chivasgarcia New Member

    Joined:
    Sep 17, 2008
    Messages:
    274
    Likes Received:
    0
    Device:
    iPhone
    I jailbroke my iPod with the semi-tethered jailbreak... It boots fine in jailbroken mode using decovery.. cydia and installer work fine! But when i turn off my ipod, then turn it on (attempting to go into normal mode) it just shows the apple logo, shows a black screen, then goes back to the apple logo..

    How do i fix this?? thanks
  2. Jaikob

    Jaikob New Member

    Joined:
    Jan 18, 2009
    Messages:
    473
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Winterboard most likely. Search around for the winterboard fix.
  3. nikj14

    nikj14 Active Member

    Joined:
    Sep 4, 2008
    Messages:
    1,313
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    u must of installed something like winterboard without the fix or the MI patch.
  4. chivasgarcia

    chivasgarcia New Member

    Joined:
    Sep 17, 2008
    Messages:
    274
    Likes Received:
    0
    Device:
    iPhone
    it was doing this before i installed winterboard... i think it was the MI patch
  5. Dansco

    Dansco Member

    Joined:
    Oct 21, 2008
    Messages:
    112
    Likes Received:
    0
    Device:
    2G iPod touch
    The Mobile Install patch via Cydia right? And I thought this WB patch was a fix after you installed it? Or is it instead of?! I'm a bit confused on that point...
  6. Baha

    Baha New Member

    Joined:
    Feb 13, 2009
    Messages:
    48
    Likes Received:
    0
    Device:
    2G iPod touch
    What's the MI patch? I have this same issue too.

    I also have Winterboard but I'm pretty sure it was doing the apple logo loop before i installed winterboard + fix
  7. idk761

    idk761 New Member

    Joined:
    Dec 31, 2008
    Messages:
    1,008
    Likes Received:
    0
    Device:
    2G iPod touch
    The MI patch is often used for some of those "apps"
  8. -Kerrigan-

    -Kerrigan- New Member

    Joined:
    Nov 24, 2008
    Messages:
    1,094
    Likes Received:
    0
    Device:
    2G iPod touch
    Just went back to tethered. I had the exact problem too. Do you think it could be OpenSSH?
  9. Baha

    Baha New Member

    Joined:
    Feb 13, 2009
    Messages:
    48
    Likes Received:
    0
    Device:
    2G iPod touch
    Well the first time it happened to me I only had OpenSSH and fixed Cydia with dancool999's tutorial.

    I did it 3 times just to check if i was doing something wrong but I don't think i was...
  10. Dansco

    Dansco Member

    Joined:
    Oct 21, 2008
    Messages:
    112
    Likes Received:
    0
    Device:
    2G iPod touch
    Well I have removed WB and don't have MI installed but still the crapple logo flash

    Please Register or Log in to view images

Share This Page