Ipod will not upgrade to 3.0! Help!!!

Discussion in 'iPod touch Firmware 3.0' started by yacoboy, Jun 20, 2009.

  1. yacoboy

    yacoboy New Member

    Joined:
    Jul 22, 2008
    Messages:
    1
    Likes Received:
    0
    hiya everyone

    ok, this is my problem,

    I had 2.2.1 on my ipod touch (1 gen) and i bought the 3.0 firmware from itunes and it downloaded and then it tried to install it and i kept getting the error "an unknown error occured).

    then i tried installing it by pressing shift and update and selecting the downloaded firmware and it installed it and then it wouldn't come out of recovery mode.

    I had to restore it so i tried restoring it by holding shift and selecting the 3.0 firmware and it went through the restore process and i got a message saying that my ipod would restart and appear in itunes, but it didn't, it wouldn't restart at all.

    Then i unplugged it and it turned off. i plugged it in on a different computer and clicked restore and it wouldn't restore, then i tried to restore it on that computer by holding shift and that wouldn't work. so now i can not get it to resore on any computer with any firmware! what should i do? HELP!

    (sorry for the essay lol)
  2. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    Make sure you have the latest version of iTunes and try DFU.

Share This Page