iPod touch 5G iPod will not connect to wifi

Discussion in 'iPod touch' started by Screwed, Oct 27, 2012.

  1. Screwed

    Screwed Member

    Joined:
    Apr 9, 2010
    Messages:
    261
    Likes Received:
    0
    Device:
    5G iPod touch
    Allright, I've tried a lot of things and nothing has worked. We installed Fiber optics a day ago, and set up the wireless. Every device will connect (My sisters ipod on ios6) except my iPod. It connects to the router, but the internet will not work. I've tried:
    • A hard reset
    • Forgetting the network
    • Setting the proxy to auto
    • Resetting all network setting
    • Changing the DNS
    I disabled the security(WAP2-PSK), and it connected fine, but after re-enableing it it's a no go. Any ideas?
  2. SilverShip

    SilverShip Well-Known Member

    Joined:
    Sep 5, 2012
    Messages:
    6,132
    Likes Received:
    2,464
    Device:
    iPad

    Have you tried turning your router on and off. The simplest option usually works :)
  3. Screwed

    Screwed Member

    Joined:
    Apr 9, 2010
    Messages:
    261
    Likes Received:
    0
    Device:
    5G iPod touch
    Yes
  4. Laceris

    Laceris Active Member

    Joined:
    Jan 4, 2010
    Messages:
    112
    Likes Received:
    44
    Device:
    5G iPod touch
    What router do you have? I had this problem with my Xbox 360 a few years ago.
  5. Nahum365

    Nahum365 Well-Known Member

    Joined:
    Jul 16, 2011
    Messages:
    2,154
    Likes Received:
    552
    Device:
    iPhone 5 (White)
    Try changing the security type.
  6. Screwed

    Screwed Member

    Joined:
    Apr 9, 2010
    Messages:
    261
    Likes Received:
    0
    Device:
    5G iPod touch
    Yes, i found out it's a flaw in ios6. WPA and WPA2 isn't working for some people, like me. It's WEP right now and working.
  7. Nahum365

    Nahum365 Well-Known Member

    Joined:
    Jul 16, 2011
    Messages:
    2,154
    Likes Received:
    552
    Device:
    iPhone 5 (White)
    Great! My WPA2/PSK is working on my iPhone...

Share This Page