iPod Wifi Connection via Ad Hoc Help

Discussion in 'iPod touch' started by Ohifriend, Jul 5, 2010.

  1. Ohifriend

    Ohifriend New Member

    Jul 4, 2010
    Likes Received:
    2G iPod touch
    Need Help w/ iPod Wifi Connection via Ad Hoc

    |> Not Solved, still testing <|
    Original post:
    Hey guys. I'm new to this, so firstly, if this is in the wrong place, it can be moved. Secondly, if there is already a matching thread to help me with this, a reply with the url would be great and lastly, if I'm missing any information that you need to know in order to help me find a solution, reply with what you require and I'll do my best to provide that information

    Please Register or Log in to view images

    Basic Information (post any extra information you would like):
    I have a Laptop running Vista, with an USB internet connection.
    I have created an ad-hoc network connection to provide my iPod touch with an internet connection.
    I have connected successfully, with all working.

    Now for the Problem:
    I can connect and use the iPod for internet apps etc, I power off the computer and connection obviously to sleep or going out etc.

    The next time I turn on the computer and connect to the internet, connect to the ad-hoc connection again, and connect via the iPod, it WILL "connect" (show the wifi bars in the status bar) but it WON'T let me use the internet. Usually after rebooting the computer and/or 'forgetting the network' on the iPod a few times it will connect properly and let me browse, but sometimes it just won't connect and is really getting on my nerves.

    When it is working, the Wifi connection settings show numbers in:
    IP Address
    Subnet Mask
    Search Domains

    BUT when it is not working, it only shows numbers in:

    IP Address (and)
    Subnet Mask

    Any idea what is happening?

    Please Register or Log in to view images

    Thanks in advance for directions,

    |> If there is no way to help this, I can probably just do without but yeah, hope I don't go crazy.

    Please Register or Log in to view images

    Please Register or Log in to view images

    :End Original Post

    Solution? - Not yet
    Okay I THINK I've worked it out incase anyone else had the same problem. Something to do with 'Internet Sharing' has to be on/enabled. I had this done when I re-created the Ad Hoc network.

    Lets hope it works.
  2. Why don't you just get a cheap wireless router?

Share This Page