iPod Touch won't restore

Discussion in 'iPod touch' started by ExecutiveTurkey, Aug 6, 2010.

  1. ExecutiveTurkey

    ExecutiveTurkey New Member

    Joined:
    Aug 6, 2010
    Messages:
    1
    Likes Received:
    0
    I have an ipod touch 2nd Gen, on the 3.1.3 firmware jailbroken with SpiritJB. When I heard that there was a jailbreak released for iOS 4.0, I decided I wanted to upgrade to that and jailbreak it on that firmware. I downloaded the firmware from the Apple download server, and held shift and hit restore in iTunes. The restore process went well (so I thought), but at the end I got an error message saying "The ipod *******'s iPod could not be restored. This device is not eligible for the requested build" and I think I got an error code 13. So I figured it wasn't going to work, so I tried a standard restore, I just clicked restore without specifying a firmware, so I figured I would just be put back onto the 3.1.3 firmware which I had before. Once again I got the same error message. I don't know what to do

    Please Register or Log in to view images

  2. Tkf1

    Tkf1 Community Development Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    17,397
    Likes Received:
    2,488
    Device:
    iPad mini

Share This Page