iPod Touch Wifi problems, not DNS issue

Discussion in 'iPod touch' started by tankster, Dec 1, 2007.

  1. tankster

    tankster New Member

    Nov 24, 2007
    Likes Received:
    I've searched the forums for an answer to this problem, seems some others are having the same problem, but was unable to find a solution.

    Just today the WiFi on my touch stopped working for my wireless router. I can connect to the wireless network, but could not surf the net. Tried rebooting wireless router (linksys WRT54G), no dice. Tried several different DNS settings (IP of router, opendns, etc) to no avail. Also tried browsing too googles homepage using googles IP address at, since this shouldnt be affected by DNS, still nothing. As a last resort i restored the touch to 1.1.1, no dice.

    additional, I have 2 notebooks running on same wifi connection, both working fine.

    additional additional, i have a webserver running on my local network, ipt connects to that no problem.

    any ideas?
  2. aasimbeck

    aasimbeck New Member

    Oct 26, 2007
    Likes Received:
    iPhone 3GS (White)
    reset you cable/dsl modem and reset the router, like wipe all settings

Share This Page