iPod Touch Wi-Fi Loading Problem

Discussion in 'iPod touch' started by might238, Dec 26, 2008.

  1. might238

    might238 New Member

    Joined:
    Dec 26, 2008
    Messages:
    2
    Likes Received:
    0
    Hi everyone! I got a new iPod Touch 2G and updated it to the 2.2 software. I have a problem with my Wi-Fi. When I connect to the Wi-Fi, it works well but, after a while (like 15 to 30 minutes or so) when it try to load what I was tapping (like a new webpage, an e-mail, etc.) it is loading and it do not stop to load... this is since I have my iPod that the problem is there (since the 24th december). So, I can repair it by going to "Settings" , "Wi-Fi" and then, tap "Off" and then "On". I know, the loading problem is solved but it is REALLY anoying to go desactivate and reactivate my Wi-Fi every 15-30 minutes... so, how can I make my Wi-Fi connection stable without going to settings everytime?

    Oh, and I know it is NOT my router because it works really well with my Wii so...

    Specifications:

    iPod touch 2G with 2.2 Software.
    D-Link WBR 13-10 Router.
    Wi-Fi on the iPod is always full (3 bars)
    WPA Security
  2. itouchuser08

    itouchuser08 Member

    Joined:
    Nov 6, 2008
    Messages:
    142
    Likes Received:
    1
    Device:
    iPhone 4S (White)
    why don't you can you wireless setting from wep to wpa and see if that solves the problem
  3. might238

    might238 New Member

    Joined:
    Dec 26, 2008
    Messages:
    2
    Likes Received:
    0
    Whoops... I forgot to mention that I have a WPA protection... Yesterday, I tried to restart my router and my iPod Wi-Fi, the problem is still there.

Share This Page