ipod touch video on pioneer headunits

Discussion in 'iPod touch' started by jagonzal, Nov 23, 2008.

  1. jagonzal

    jagonzal New Member

    Joined:
    Nov 23, 2008
    Messages:
    1
    Likes Received:
    0
    hello, i just bought an ipod touch and a pioneer avh-p4050dvd headiunit. I also bought the cable to have the ipod connect to the headunit. I was able to play all the songs from my ipod, but so far I havent been able to play any videos.

    Am I doing something wrong? or is it just that video is not available on this model?

    Thanks,
  2. molenboy

    molenboy New Member

    Joined:
    Mar 20, 2008
    Messages:
    5
    Likes Received:
    0
    Apple have designed the iPod touch with a little microchip inside the wires which will only allow the iPod to output video if it is connected to an Official iPod dock.

    A petty way to make money to be honest.

    You'll be able to listen to music but your outta luck for video.

    Sorry!

    PM Me if you need anymore help

    Please Register or Log in to view images

  3. JimmyW

    JimmyW New Member

    Joined:
    Nov 16, 2008
    Messages:
    4
    Likes Received:
    0
    Hey buddy, what cable did you buy for your headunit? I have a pioneer headunit, but I haven't even gotten music to play out of it!!! Please fill me in....

    Here is a link to the thread I started...

    http://www.ifans.com/forums/showthread.php?t=113626

    I want to know what you are using!!!!!
  4. maxum

    maxum New Member

    Joined:
    Nov 24, 2008
    Messages:
    2
    Likes Received:
    0
    Hi Guys

    I have a Ipod Touch gen2 32g and was told that it would not play video on my Kenwood headunit and that was from the dealer that i brought the head unit from, anyway i was pleased to find that when it was connect up it dose play video and films no problem

    Please Register or Log in to view images



    I must say it was a little tricky trying to find out how to do it, it dosent just work straight away when you select the video you wont to play it only plays the sound, but on the kenwood head unit which is a touch screen, when you select video from the ipod menue it comes up with the play buttons, you hit play the screen still displays the play buttons fast forward ect, it plays sound but no pictour, on the display there is also a little sqare box were it says picture, it is were the album cover would be displayed if you was only playing music, if i touch that part of the Kenwoods screen the video plays no problem

    Please Register or Log in to view images

    Please Register or Log in to view images



    I know, not much help for you pioneer guy's only that it works on a Kenwood

Share This Page