Ipod Touch stuck in recovery mode

Discussion in 'iPod touch' started by pody08, May 9, 2009.

  1. pody08

    pody08 Member

    Joined:
    Mar 3, 2008
    Messages:
    254
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    i tried to restore my ipod but when it finished it said it restored successfully. But as soon as it started booting it went straight into recovery mode and iTunes asked me to restore. i did so and the exact same thing happened again.
    Any solutions?
  2. arm7_go

    arm7_go Banned

    Joined:
    May 9, 2009
    Messages:
    13
    Likes Received:
    0
  3. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
    Use the link for recovery loop in my signature if your on windows or mac.
  4. pody08

    pody08 Member

    Joined:
    Mar 3, 2008
    Messages:
    254
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    i figured out i need to clearenv but i cant get irecovery -s to recognise my ipod
  5. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    I think you need libusb
  6. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
    That is because you did something wrong. Try unpluging when it says and make sure it is in DFU mode.
    ------------------double post merged------------------
    And what blackbelt said. Read the first part of the readme next time please.
  7. pody08

    pody08 Member

    Joined:
    Mar 3, 2008
    Messages:
    254
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    sorry i posted that before i clicked the link. Youre link worked great. Thanks i was really getting worried. You were a great help.
  8. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
    Your welcome and did it work?
  9. pody08

    pody08 Member

    Joined:
    Mar 3, 2008
    Messages:
    254
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    oh and i had everything installed i dont know why it didnt work the first time
    ------------------double post merged------------------
    yeah it worked brilliantly
  10. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
    Good to hear. Hope it works from now on.

Share This Page